Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Recycling bin will not delete


  • Please log in to reply
2 replies to this topic

#1 kungfuIT

kungfuIT

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:06 AM

Posted 21 April 2015 - 02:47 PM

I have a user that has 2 files in their recyling bin that will not delete and I have tried a few things but have almost exhausted all the options I have been able to find so I was hoping to post here and maybe get an answer that resolves this silly problem.  Things I have tried:

 

Tried deleting the recycling bin, but since the files would not delete I was unsuccessful

Tried deleting the recycling bin in safe mode, same result

Tried taking ownership of the files, but I was refused, even when logged in as administrator

Tried Microsoft's corrupt recycling bin tool, it says it completed but failed to delete the files

Tried restoring the recycling bin in command prompt, no change

Tried restoring the recycling bin in safe mode using command prompt, no change

 

The 2 files in question were on the DC in a former SBS2k8 domain. Since then the DC has been decommissioned and destroyed.  The new domain is a 2k12 domain.  Is the computer doomed to have an unclean recycling bin or has anyone else come across this and able to resolve this.  The user isn't too concerned but it bugs me quite a bit.  Any help is greatly appreciated.



BC AdBot (Login to Remove)

 


m

#2 JohnC_21

JohnC_21

  • Members
  • 21,628 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:06 AM

Posted 21 April 2015 - 03:17 PM

Two things to try. File Assassin.  Boot to a small linux distro like Puppy and see if you can delete the files offline from the $Recycle.bin Folder.



#3 Go The Power

Go The Power

  • BC Advisor
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:36 PM

Posted 23 April 2015 - 02:03 AM

Hello,

Did you try and run rd /s /q C:\$Recycle.bin






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users