Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

InPrivate Browsing: some problem


  • Please log in to reply
1 reply to this topic

#1 Chicchio

Chicchio

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:01:27 PM

Posted 21 April 2015 - 01:59 PM

Hi to all !

I run Windows 7; very seldom, I use Internet Explorer 8 (my default browser is Firefox).

Yesterday, I noted that I can't start InPrivate Browsing with IE8 menu, or keyboard shortkey (CTRL+SHIFT+P).

I can start InPrivate Browsing running IE8 with option -private, or right-clicking on the start bar icon. From an InPrivate Browsing window, however, both menu and keyboard shortcut are OK.

I looked in policies, all was set correctly.

I restored IE8, noting changed.

I am sure my PC is clear, no virus/malware o PUP etc.

How can I explain this behaviour ?

Thanks !



BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:06:27 AM

Posted 21 April 2015 - 05:43 PM

IE8 is outdated. Why haven't you updated to IE11?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users