Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No desktop background picture and themes don't work after malware


  • Please log in to reply
2 replies to this topic

#1 mjpwld

mjpwld

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Utah
  • Local time:10:30 PM

Posted 21 April 2015 - 01:00 PM

Several days ago I discovered several malware programs running, such as pro pc cleaner, any protect, max computer cleaner, comodo geek buddy, infonaut and others. What a mess. After searching the internet to remove them, I have several problems. First, I have no desktop background picture and cannot change it. It's just a black background. No picture can be displayed. I can change the color of the background however and the windows colors will change as well. Second, I cannot change a theme. The colors and audio stuff changes but not the background picture. When I go to personalization, the themes have no picture, just a black box. Aero does work, I can see through other windows. Third, windows explorer sometimes has problems showing thumbnails. For instance pictures. If I click on a picture, it does not show in the preview pane. Just a black box where the picture would be displayed. If I click on another picture or any other file, the picture or text file will be displayed in the preview pane. Sometimes the picture does not display in the bottom left corner either. Sometimes the picture in the bottom left is not the picture in the preview pane. I tried all the suggestions on the net I could find. New account, some settings, power settings and such. I even tried a restore point weeks in the past. Nothing worked. That malware really made a mess of things. I really don't want to re-install the OS so If anyone has seen this before I'm open to any and all suggestions. Thanks.

Attached Files


Edited by Queen-Evie, 21 April 2015 - 01:26 PM.
moved from Windows 7 to Am I Infected to explore whether malware remains


BC AdBot (Login to Remove)

 


#2 mjpwld

mjpwld
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Utah
  • Local time:10:30 PM

Posted 30 April 2015 - 12:53 PM

I understand the people that help out are probably volunteers, but since it's been 10 days since my post without a reply, you may as well close it out. I'll try to find help elsewhere.



#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,664 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:30 PM

Posted 30 April 2015 - 06:34 PM

Please follow the instructions in THIS GUIDE starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it HERE. Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users