Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CANON MG 2120


  • Please log in to reply
2 replies to this topic

#1 nhbtitan

nhbtitan

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:07 PM

Posted 21 April 2015 - 05:57 AM

Hello this is Mark again, I have a MAC and I have VBOX were I have an old program I use on there in which I ned to print out somethings but there is an issue with my printers driver, it does not want to recognize my printer in XP mode where it will not set up it gets stuck on looking for the printer when I install my driver. What do I do ? Anyone else have this issue ? 

 

Thanks


It now states that it cannot detect the printer... 

 

IT is all hooked up...


Edited by hamluis, 21 April 2015 - 01:06 PM.
Moved from XP to External Hardware - Hamluis.


BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,839 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:07 PM

Posted 21 April 2015 - 01:05 PM

I would delete the printer...then use appropriate drivers from Here to install per Canon instructions.

 

Louis



#3 nhbtitan

nhbtitan
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:07 PM

Posted 21 April 2015 - 06:44 PM

I didn't delete the printer but I did DL from Canon's site....

 

What do you mean ? Go into uninstall programs and look for anything uninstalled ? What if they are not there and on some sort of temp file lost somewhere in the HD ? 

 

Thnx for your input.... 


Edited by nhbtitan, 21 April 2015 - 06:44 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users