Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NVIDIA GeForce GT 740 Gets Bad Score


  • Please log in to reply
6 replies to this topic

#1 CedarTree

CedarTree

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 20 April 2015 - 11:07 PM

Hoping for help from the experts out there.  I got a basic desktop from Costco and decided to upgrade the Memory (4 --> 12) and the Drive (went SSD) and the Video (got the GT 740 for about $100 from Amazon).  The Drive and the CPU are reasonable it seems when I benchmark (results below) but the Graphics is pathetic.  I play a few games on Steam but probably nothing where I might notice a real performance issue.  Any suggestions on what's slowing the GPU so much?  Thanks!

 

UserBenchmarks: Desktop 67%, Gaming 10%, Workstation 25%
CPU: 55.6% AMD A10-6700 APU
GPU: 11% Nvidia GeForce GT 740
SSD: 90.9% Samsung 850 Evo 250GB
HDD: 111.9% WD Blue 1TB (2012)
 



BC AdBot (Login to Remove)

 


m

#2 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:06:03 AM

Posted 22 April 2015 - 10:02 PM

Hi and welcome.

Just a quick trow-out:

I would imagine the CPU is cauising bottle-neck (low score). Try upgarding to a more powerful compatible CPU.

Check in BIOS for an option to disable on-board grahics and/or use only the slotted one.



#3 jonuk76

jonuk76

  • Members
  • 2,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:11:03 AM

Posted 23 April 2015 - 03:11 AM

I can't agree at all that the CPU is a "bottleneck" in that setup.  It's a fairly powerful quad core CPU and the graphics card is a low end one.

 

I think the way that benchmark presents it's information is extremely confusing (it's a relative score) so if I'm understanding correctly, the very best performing cards like a GTX980 will score around 100%.  If you look at your own link for GPU, the average score for a GT740 is "13.7%".  This just reflects that a GTX980 is a much more powerful GPU than a GT740.

 

If it has the performance you need, and runs what you need it to, then there is nothing to worry about.  You might want to try update GPU drivers and disable onboard GPU if you haven't done already.


7sbvuf-6.png


#4 CedarTree

CedarTree
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 23 April 2015 - 06:51 AM

Thanks. I couldn't see a way in the bios to disable the onboard gpu. Is there another option such as unplugging something?

#5 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:06:03 AM

Posted 23 April 2015 - 07:16 AM

My bad: Wrong place/time.


Edited by bludgard, 23 April 2015 - 07:17 AM.


#6 SpeedyK

SpeedyK

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:03 PM

Posted 23 April 2015 - 08:07 AM

If you can, I would send that graphics card back for a refund. You might want to try playing a few of your favourite games with your integrated graphics card which is free and only around 50% slower than your GT 740:

 
Effective 3D Gaming GPU Speed: 13.8% vs 8.68%
Nvidia GeForce GT 740 - 121st / 485
AMD Radeon HD 8670D - 181st / 485

 

If performance is unacceptable on your integrated graphics card, consider buying an R7 260X (or GTX 750 ti), which is only 20$ more than the GT 740 but nearly three times faster:

 

Effective 3D Gaming GPU Speed: 13.8% vs 34.7%
Nvidia GeForce GT 740 - 121st / 485
AMD R7 260X - 46th / 485


#7 jonuk76

jonuk76

  • Members
  • 2,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:11:03 AM

Posted 23 April 2015 - 09:34 AM

Thanks. I couldn't see a way in the bios to disable the onboard gpu. Is there another option such as unplugging something?

 

It would be in BIOS.  Possibly under integrated peripherals or CPU features, but it will vary by make and model. TBH having it enabled shouldn't affect performance, unless the drivers conflict in some way.


7sbvuf-6.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users