Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse stops responding within user session (Win 7)


  • Please log in to reply
No replies to this topic

#1 Xernicus

Xernicus

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:54 AM

Posted 20 April 2015 - 03:16 PM

So I'm having this little problem that's preventing me from getting some work done, and I'd like to resolve it without a reinstallation of Windows (if possible).

I originally posted about this issue on the forums I usually hang out on: http://fearless-assassins.com/topic/70595-mouse-stops-responding-within-user-session-win-7/

 

This is also similar (but not exactly the same) to a problem posted on the TechNet forums: https://social.technet.microsoft.com/Forums/windows/en-US/9075972d-21e0-4040-9c5d-48d3c2deda7c/mouse-deselects-active-window-wont-respond-until-ctrl-alt-del

 

Here's the problem in a nutshell:

Launching Visual Studio Professional 2013 U4, or Microsoft Expression Web 4 causes the mouse to stop responding to any input whatsoever. No movement, or clicks are registered. The issue is somewhat replicated in the Expression Ultimate 4 installer, however the mouse responded while the installer window was active (the topmost or selected window).

 

I can temporarily re-gain control of the mouse by entering the Windows Security screen (Ctrl+Alt+Delete), however once I click Cancel to return to the Desktop, the mouse freezes up again. I have found that if I Log Off, the mouse works normally again, and I can log back into my User Profile and the mouse will continue to work perfectly until I launch one of the affected programs.

I have found that the issue is still present while booted into Safe Mode. MouseKeys do not work while this issue is present. The device manager does not show any device errors while the issue is present.

The good ol' hardware specs:

-Gigabyte GA-78LMT-USB3 Rev 5.0 Motherboard

-AMD Athlon II X4 620 Processor, overclocked to 3.0GHz

-Crucial Ballistix Sport RAM- 1x8GB DDR3

-AMD Radeon R7 250 GPU

-Windows 7 Professional x64

-Roccat Isku FX Gaming keyboard

-Logitech G700s Gaming mouse

 

This is what I have tried (so far) to resolve the problem:

  • Using a different USB port, on a different hub
  • Using the mouse in 'wired' and 'wireless' modes
  • Reinstalling the mouse driver
  • Reinstalling the keyboard driver
  • Updating my Chipset driver
  • Updating my USB controller driver

I have also tried using a different mouse, with the same problem replicated. I am unsure whether all of the Logitech mouse drivers were removed before trying the second mouse, however.

 

There was once that I was able to regain control of the mouse, and have it work while Visual Studio was running.

This was during a test, and I used keyboard controls in Visual Studio to launch Spy++ 64-bit. I set it to monitor mouse inputs, and it ran for awhile. I moved my mouse around, clicked some buttons, and noticed that there was no output in the Spy++ console/log, such as a WM_MOUSEMOVE call.

 

This was followed by an error message from Spy++:

Spy++ has encountered a problem in the message hook. To prevent hanging the system, the hook has been disabled, so no further messages will be logged.

Please restart Spy++ to re-enable message logging.

I've attached a screenshot of the error message, along with the empty log.
Attached File  Spy++.png   256.16KB   0 downloads

 

Any advice or further steps to take would be much appreciated! I've been tempted many times these past two weeks to throw this computer out the window... :killcomp:

 

Thanks in advance. :)


Edited by Xernicus, 20 April 2015 - 03:18 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users