Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win7 64 bit machine running very slow


  • Please log in to reply
21 replies to this topic

#1 sudsy

sudsy

  • Members
  • 463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US East Coast
  • Local time:04:46 AM

Posted 19 April 2015 - 06:10 PM

Two days ago I was prompted to upload an update for Java. I did and was then ask to install a special program just for 64 bit machines. The computer went crazy. I uninstalled the updates but the machine is still acting very slow. It won't let me defrag. I was able to do a disk cleanup but it also ran very slow.

 

Help

 

Sudsy

 

MSI 64 bit (from iBuyPower)

4 G ram


Edited by Orange Blossom, 19 April 2015 - 07:40 PM.
Moved to AII from Windows 7. ~ OB

UFO pilot

BC AdBot (Login to Remove)

 


#2 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:46 AM

Posted 19 April 2015 - 09:57 PM

Download and run wipe  and system ninja,

 

https://privacyroot.com/software/www/en/wipe.php

https://singularlabs.com/software/system-ninja/

 

Step 1: eScanAV.

 

Disable your antivirus prior to this scan.

http://www.bleepingcomputer.com/forums/t/114351/how-to-temporarily-disable-your-anti-virus-firewall-and-anti-malware-programs/

Download the eScanAV Anti-Virus Toolkit (MWAV)
http://www.escanav.com/english/content/products/downloadlink/downloadcounter.asp?pcode=MWAV&src=english_dwn&type=alter
Save the file to your desktop.
Right click run as administrator.
A new icon will appear on your desktop.
Right click run as administrator on new icon.
Click on the update tab.
ZCDJtZN.png
Once you have updated the program, make sure the settings are the same as the picture below.
7DUFn5c.png
Once you have made sure the settings match the picture, hit the Scan & Clean button.
Upon scan completion, click View Log.
ApSVXsQ.png
Copy and paste entire log into your next reply.
Note: Reboot if needed to remove infections.

 

Step 2: Zemana

 

Run a full scan with Zemana antimalware.

http://www.zemana.us/product/zemana-antimalware/default.aspx

Install and select deep scan.

jdmyscF.jpg

Remove any infections found.

Then click on the icon in the pic below.

DOLGyto.jpg

Double click on the scan log, copy and paste here in your reply.

 

 

Step 3: Junkware Removal Tool.
 
Please download Junkware Removal Tool and save it on your desktop.

  • Shut down your anti-virus, anti-spyware, and firewall software now to avoid potential conflicts.
  • Run the tool by double-clicking it. If you are using Windows Vista or Windows 7, right-click it and select Run as administrator.
  • The tool will open and start scanning your system.
  • Please be patient as this can take a while to complete depending on your system's specifications.
  • On completion, a log is saved to your desktop and will automatically open.
  • Please post the JRT log.

Step 4: Adware Cleaner.
 
Please download AdwCleaner by Xplode onto your desktop.


  • Close all open programs and internet browsers.
  • Double click on adwcleaner.exe to run the tool.
  • Click on Scan button.
  • When the scan has finished click on Clean button.
  • Your computer will be rebooted automatically. A text file will open after the restart.
  • Please post the contents of that logfile with your next reply.
  • You can find the logfile at C:\AdwCleaner[S1].txt as well.


#3 sudsy

sudsy
  • Topic Starter

  • Members
  • 463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US East Coast
  • Local time:04:46 AM

Posted 19 April 2015 - 11:01 PM

Sending this from a different computer.

 

I can't download Wipe successfully. It does not show up on the desktop nor does it appear in the program list.

 

System Ninja has been running for a long time now. It seems to be hung up.

 

Also I can't figure out how to temporarily disable Microsoft Securoity Essentials. I had AVG for years until about six months ago.

 

Sudsy


UFO pilot

#4 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:46 AM

Posted 19 April 2015 - 11:16 PM

Uninstall Microsoft security essential for now, you can reinstall after your issues are resolved. Skip system ninja and run ccleaner. :)

 

Go ahead and install Ccleaner. Now that you have the program installed go ahead and run the cleaner function.
kwLN4uv.png


Now that you have cleaned out some temp files, lets go ahead and disable all of the items starting up with your machine except your antivirus. To do this you will need to click on tools then start up select each item then disable.

GjWwvEu.png

Now that you have disabled those un-needed start ups lets go into the settings, we will have Ccleaner run when your machine boots, so that you will never have to worry about cleaning temp files again.

To do this:

  • Hit options.
  • Settings.
  • Place a tick to run Ccleaner when the computer starts.


Lxioao1.png

Now go to the advanced tab, and select close program after cleaning, now run the cleaner again this will close Ccleaner.

SnqZ2JW.png

 

Reboot your machine and then follow the other instructions.



#5 sudsy

sudsy
  • Topic Starter

  • Members
  • 463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US East Coast
  • Local time:04:46 AM

Posted 19 April 2015 - 11:31 PM

Microsoft Security Essentials is taking forever to uninstall using Windows Programs and Features. It's getting late here. I will get basck on it tomorrow. Something is definately wrong.

 

Sudsy


UFO pilot

#6 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:46 AM

Posted 19 April 2015 - 11:36 PM

Let me know how things go, you may need more advanced help we will see with your next few post. :)



#7 sudsy

sudsy
  • Topic Starter

  • Members
  • 463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US East Coast
  • Local time:04:46 AM

Posted 20 April 2015 - 02:26 PM

I am  working on it. Sending this from yet another computer.  Have other things to do too. I was able to download MWAV and have it running now.

 

Sudsy


Edited by sudsy, 20 April 2015 - 02:27 PM.

UFO pilot

#8 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:46 AM

Posted 20 April 2015 - 02:34 PM

Ok, so long as you were able to update it??



#9 sudsy

sudsy
  • Topic Starter

  • Members
  • 463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US East Coast
  • Local time:04:46 AM

Posted 20 April 2015 - 03:27 PM

Yes I did update MWAV. It did find three things that it cleaned up. Moving on to next scan.


UFO pilot

#10 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:46 AM

Posted 20 April 2015 - 03:35 PM

Ok, post the logs when you are done.



#11 sudsy

sudsy
  • Topic Starter

  • Members
  • 463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US East Coast
  • Local time:04:46 AM

Posted 20 April 2015 - 03:39 PM

I realize now that I forgot to send MWAV logs. Can't get back to MWAV. Restarting that machine.it keeps locking up. BTWI cannot start in safe mode with networking.Pressing o
UFO pilot

#12 sudsy

sudsy
  • Topic Starter

  • Members
  • 463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US East Coast
  • Local time:04:46 AM

Posted 20 April 2015 - 03:43 PM

Running Zemana now
UFO pilot

#13 sudsy

sudsy
  • Topic Starter

  • Members
  • 463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US East Coast
  • Local time:04:46 AM

Posted 20 April 2015 - 07:20 PM

Update. scan still running. I am going to have to shut it down soon/ I am going on the road tonight. I will take both computers and keep trying
UFO pilot

#14 sudsy

sudsy
  • Topic Starter

  • Members
  • 463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US East Coast
  • Local time:04:46 AM

Posted 20 April 2015 - 07:28 PM

OK. I am going to leave it on and try to make it about twenty miles before it will have internet access again.


UFO pilot

#15 sudsy

sudsy
  • Topic Starter

  • Members
  • 463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US East Coast
  • Local time:04:46 AM

Posted 20 April 2015 - 08:49 PM


Terminated scan. It was locked up and not progressing at all after almost 4 hours. Waiting for more suggestions.
UFO pilot




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users