Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

R9 290 Crossfire Vsync Audio Crackle/Pop Issue


  • Please log in to reply
No replies to this topic

#1 planedrop

planedrop

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:51 PM

Posted 18 April 2015 - 04:32 AM

Please let me know if this is the wrong place to post this, I think I selected correctly though since it's AMD related for sure. 
So I just got my second R9 290 (bought a few days ago, Asus DirectCU II) installed and put them in Crossfire, but I am having this horrible issue and would like to see if anyone knows a fix. This will be a pretty long post to explain everything but I think the details really matter in this situation. 
Anyway, I installed my second GPU, loaded up some games and started noticing a horrible crackling/popping noise coming from all audio sources (have tested HDMI, onboard audio, a brand new dedicated sound card, and others have reported the same issue through USB audio although I can't test that). Here's where it gets really weird though, it only happens when Crossfire is enabled, a game is in fullscreen, and VSync is enabled. If any of those things is changed the issue is completely (like 100%) gone. Now I don't plan to return the second GPU just to fix this issue, as I can live without VSync for a little while until I can afford a FreeSync monitor which I am 99% sure will fix the issue. 
 
Here are the details on the trouble shooting methods I have tried, any suggestions are welcome:
-Uninstall 15.4 Beta drivers, reinstall them (using DDU in safe mode to uninstall)
-Uninstall 15.4 Beta (again using DDU), install 14.12
-Uninstall 15.4 (DDU, also tried this same thing with 14.12) and installed without audio drivers (but with everything else)
-Manually uninstall audio drivers alone
-Disable audio drivers in device manager
-Disable audio output from playback devices
-Tried limiting framerate rather than just using VSync  and the issue went away
-Tried multiple different games, all but Minecraft have the issue
-Disabling Crossfire fixes this, tested mutiple times
-Disabling VSync fixes this, tested multiple times
-Bought a dedicated sound card thinking it was just a onboard driver issue, this DIDN'T fix the issue (keeping card though cuz needed one anyway)
-Tried unplugging HDMI cable and using only DVI (since it could have been HDMI audio drivers)
 
Now please note I have spent hours researching this and tried pretty much everything I can think of. Also, many, many people had this exact issue back when the R9 290's launched, but it was fixed with a 14.x driver update (can't remember which one). But people started reporting it again about November last year (2014). Also, please don't just recommend returning the card as I don't plan to be doing that since Freesync should solve the issue (since it's far different from VSync and doesn't limit framerates unless you go above the cap (mine would be 144hz) and in that case I would disable one GPU). Any help would be really appreciated!
 
System Specs (listing all just so people know):
-4790K Overclocked to 4.7GHz, tested overnight stability tests so this isn't causing the issue
-Dual R9 290 Asus DirectCU II in Crossfire
-16GB G.Skill Sniper 1600MHz RAM
-Asus Sabertooth Mark S Z97 motherboard
-Creative SoundBlaster X OEM Edition (this is not causing the issue as I bought it to hopefully fix the issue described above)
-256GB Samsung 840 Pro SSD
-960GB Crucial M500 SSD
-4TB Seagate Desktop HDD at 5900RPM
-NZXT Kraken Liquid Cooler
-Phanteks Enthoo Primo Case
-Asus Blue Ray Writer
-EVGA 1300W G2 PSU
-2 x Asus 23.6 Inch Monitor both running of DVI
-Hanns G 27 inch 1080p running off HDMI
-Logitech G710+ Keyboard and G502 Proteus Core Mouse
-Beyerdynamic DT770 Pro 250 ohms
-Klipsch Pro Media 2.1 (tested with both audio output devices and both do the same thing so it's not related to them either)
-Logitech Webcam C525
-ModMic 4.0 Omni-directional
-Running Windows 8.1
-Also no special software was installed when the issue happened, just the GPU installed and Xfire enabled
-No overclocking on GPU's has been done, 100% stock
 
If anyone here has any ideas I am willing to try anything. 


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users