Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

[Comment] The "Location" doesn't accept accent?


  • Please log in to reply
No replies to this topic

#1 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,664 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:42 AM

Posted 17 April 2015 - 09:14 PM

Alright so,

I was looking at my profile settings and noticed that I didn't enter my location. So I entered "Québec, Canada" and saved settings, but then when I went to look at my profile again, I didn't saw it being displayed. So I went back in my settings, changed it to "Québec, Canada" again, save, and see that the location field is still blank. So I try to enter just "Québec", doesn't work. I try "Canada", it works. So then I thought that maybe without accent it would work, and it did with my "Quebec, Canada". Just curious to know if there's a problem with IPB and using accents in the profiles or not, because it looks like there's an issue for at least one field :P

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users