Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blank and frozen Windows 8 System Windows


  • Please log in to reply
2 replies to this topic

#1 Falneth

Falneth

  • Members
  • 132 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri, USA
  • Local time:01:39 PM

Posted 17 April 2015 - 10:03 AM

I am working on an HP Pavilion laptop for a customer that has Windows 8, not 8.1. When I try to open the control panel, it freezes and gives me a blank window and locks up the window. It does the same for when I try to open Network and Sharing Center and it will not allow me to connect to wifi at all. I have to use a direct wired connection to get online. Also, when I try to browse the internet on Internet Explorer or Chrome, either one will lock up and stop responding.

 

I have installed Malwarebytes AntiMalware and AVG 2015 Free and run scans with both in normal and in safe mode but have not found any viruses or malware. I have only found a few preinstalled PUP's with Malwarebytes.

Any help is appreciated.


A.A.S in Computer and Network Support from Crowder College


BC AdBot (Login to Remove)

 


#2 Andrei_V

Andrei_V

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:39 PM

Posted 17 April 2015 - 10:29 AM

Try this first http://windows.microsoft.com/en-gb/windows/start-system-restore-command-prompt#1TC=windows-7

 

http://www.bleepingcomputer.com/tutorials/windows-8-recovery-environment-command-prompt/



#3 Falneth

Falneth
  • Topic Starter

  • Members
  • 132 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri, USA
  • Local time:01:39 PM

Posted 17 April 2015 - 02:56 PM

Thanks Andrei_V. I used system restore to restore it to January and now everything seems to be working.


A.A.S in Computer and Network Support from Crowder College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users