Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2002 (xp) Message Body Images Don't Stick


  • Please log in to reply
1 reply to this topic

#1 DaveMcKeen

DaveMcKeen

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Location:Dallas - Ft. Worth (Garland, Texas)
  • Local time:05:41 AM

Posted 02 July 2006 - 10:51 AM

Here is a twofer. I think they are related.


1. Message Body (In-line) Images Don't Stick

After building my new PC (see profile), installing the OS and Microsoft Office XP (with latest updates, whatever they are), images I insert into the body of messages using Insert>Picture appear to be inserted OK, but as soon as Outlook or I save the draft I get a square with a little red X in it where the image was. If I paste an image into the body of the message I get the square and X right away.

I am using the HTML message format. What could the conflict be that causes this? It has me stumped!


2. Cannot Dial Out from Contact

Since I installed Microsoft Office XP on my new PC I have not been able to dial out using the New Call dialog in Outlook 2002. I was able to do it on my old PC with this version of Office. Any ideas?


Thanks, - Dave

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,011 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:41 AM

Posted 09 August 2006 - 12:50 AM

In response to problem one:

In my experience pictures appearing as squares with red x's have two possible causes:

Possibility 1) The path for the picture in incorrect or cannot be found. For example, I created a hyperlink to a picture on a website for my profile page at the university. The website changed its name, thus the URL was no longer the same. Consequently, the picture on my profile page disappeared and was replaced with a square with a red x. The problem was solved when I updated the URL.

Possibility 2) You have images disabled in your e-mail. Consequently, all images will appear as squares with red x's.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users