Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CPU Fan Error!


  • Please log in to reply
1 reply to this topic

#1 NotWill

NotWill

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 16 April 2015 - 07:34 PM

Hey guys, so I just finished building/re-building my PC and it booted and all but my computer beeped a couple times and it said "CPU Fan Error!

Press F1 to run SETUP"

When I run set up, it gives me this:

http://i.imgur.com/P7wySZy.jpg

 

I notice that it says that there is no CPU Fan, but it says there is an Optional CPU fan. And I can see the fan spinning inside my PC at full force. Anyone got any ideas?



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:08:32 PM

Posted 16 April 2015 - 10:27 PM

Is the CPU fan connected to the marked terminal pins on the motherboard [the ones marked CPU FAN]?

 

Dick


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users