Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Hypersensitive touchpad following new hard drive/fresh Win7 install

  • This topic is locked This topic is locked
2 replies to this topic

#1 shadhavarth


  • Members
  • 24 posts
  • Local time:10:53 PM

Posted 15 April 2015 - 03:16 PM

Hi guys,


I have a Samsung NP-QX411-A01UB. I posted on here a few days ago and had help finding the right drivers following a fresh install of Windows 7 on a brand new hard drive. While things seem to be working generally great now, there is one huge problem: touchpad hypersensitivity. I don't even have to touch it!! If my palm is hovering while I'm typing, it still registers as a touch and moves what I'm doing. 

I've looked in control panel at the mouse options - there are options but none for affecting the sensitivity of the touchpad. It says drivers are up to date. In Mouse Properties I've got Buttons, Pointers, Pointer Options, Wheel and Hardware - nothing, to me, appears logically connected with this issue.


I don't remember it being an issue previously but if I changed sensitivity before it was a good three years ago back when I first got this laptop - no clue how to find it now. I've done some preliminary searching on google for answers but haven't found an answer that helps solve the issue or points out where sensitivity settings are located.


Please help - I'm supposed to be finishing a website design asap and this is really slowing down my progress, already lost work from the touchpad "backing" up a a firefox window unintentionally, and have to constantly watch where my cursor is located lest I start typing randomly somewhere else when it detects a "touch". Even typing this up, I've had to pause and correct things several times. So aggravating and distracting for someone who types at the speed of light, hahaha!!

BC AdBot (Login to Remove)



#2 mjd420nova


  • Members
  • 1,649 posts
  • Gender:Male
  • Local time:08:53 PM

Posted 15 April 2015 - 07:52 PM

There may be a function key to disable the pad if desired.  If the pad is needed, it sounds like you may have some small object under the edge of the little bezel around the pad.  I hate the things, they find the cuff on a shirt and sends things wacko.  I prefer a mouse.  There may be a control under the control panel for pointing devices to decrease the sensitivity.

#3 Queen-Evie


    Official Bleepin' G.R.I.T.S. (and proud of it)

  • Staff Emeritus
  • 16,485 posts
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:53 PM

Posted 16 April 2015 - 07:30 AM

This issue is also being discussed here http://www.bleepingcomputer.com/forums/t/572965/windows-7-drivers-for-samsung/

Please continue in that topic. This one is closed.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users