Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acer OEM recovery discs problem - won't recover


  • Please log in to reply
No replies to this topic

#1 Dmg1933

Dmg1933

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:45 PM

Posted 15 April 2015 - 11:26 AM

I have an old Acer Aspire 5742.  I had some deep rooted malware and decided to do a system restore. The system restore worked and the first thing I did was windows update.  There were 192 updates and it took a couple of hours for them to download and install.  When it was down to the last 5 updates to be installed, a box appeared on the screen stating that the updates failed and the entire group of updates would be rolled back.  Eight hours later nothing had changed.  The screen looked exactly the same.  I don't know if I did the wrong thing but I assumed the rollback was in an endless loop and made a decision to do the recovery with my OEM Acer discs.
 
There is one system disc and three recovery disks  I don't know if all recovery discs work exactly the same but in case they don't I'll include the information that came up onscreen.  After the system disc is inserted and windows loads files the Acer Recovery Management box options are -
 
Restore OS to factory defaults - Restore OS to factory default status.  All data on C: drive will be deleted. (This was the option I've been attempting to use)
Restore OS and retain user data -Restore only the OS of your PC to the factory defaults.  Files from your user accts will be transferred to C:\backup.  This option will not remove malware. (When I tried this: No user data has been found on your computer)
Completely restore computer to factory defaults - Restore your computer to factory default status.  All data in the hidden partition and on the system partition will be restored.  Before restoring, please delete any data on the hard disk (When I tried this: Please remove all files from your hard disk before starting.  This function will not work if there are any files on the hard disk.)
 
So clicking on option 1 there is the notice box of what occurs.  The box changes to "Restore Destination"
Hard Drive Name:  ST500LM000-1EJ162 ATA device
Partition Label: Acer
Partition Size 8.0 GB
Copying files from disc. 
Please insert recovery disc 1. 
Copying files from disc 
Insert Disc 2. 
Copying files from disc
Insert Disc 3 (It's at 80% progress)
Copying files from disc. 
 
Shortly after the disc starts running a message box comes up stating "There is insufficient space on the disc for the temporary files required for this operation" 
 
Press Ok.  Please wait a moment.  Acer boot screen then the dos "BOOTMGR is missing. Press Control + Alt + Delete"  
Pressing C + A + D loops back to the Acer boot screen and back to "BOOTMGR etc."
 
I don't understand what happened.  These discs have been used one other time with no problems.  The only changes made to the laptop in the past -my original hard drive crapped out about 18 mos. ago and I replaced it with a 500GB hybrid drive.  When Windows 8 came out MIcrosoft offered it for about $15 and I created a 20 Gb partition for it but rarely used it.  I don't what effect, if any, either of those changes would have in a system recovery and there was never any issue in the past and I'm pretty sure I used the recovery discs after replacing the hard drive.
 
I hope someone can give me advice as to what to do to fix this problem.  My tech knowledge comes from having a problem, depending on the kindness of strangers to give me the correct terminology for what my problem is called so I can look it up or giving me instructions or a link on where to find the instructions to fix it.  Thank you for any assistance.

Edited by Dmg1933, 15 April 2015 - 11:50 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users