Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Port Forwarding Issues


  • Please log in to reply
9 replies to this topic

#1 RavenBFB

RavenBFB

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 15 April 2015 - 12:39 AM

 I have tried just about everything I can possibly think of, and this is my last resort. I'm experienced with forwarding ports, and have done so on many routers, but this has me completely stumped. I am using Wave Broadband, and their default router had this same issue. I then replaced it with a Netgear C3700 and there's still no success. My IP is static, my ports are using the static IP, they're set to both TCP and UDP, they're not out of the port range, and yet nothing can connect. In fact, the only thing that websites show as connecting to is the UPnP 53726, but nothing else can connect to this port so it's worthless. Any ideas?



BC AdBot (Login to Remove)

 


m

#2 Nikhil_CV

Nikhil_CV

    Vestibulum Bleep


  • Members
  • 1,145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:err: Destination unreachable! bash!
  • Local time:09:35 PM

Posted 15 April 2015 - 04:27 AM

Checked your firewalls?

Disable them and try again....

What programs do you want port forwarding to be used for?


Regards : CV                                                                                                    There is no ONE TOUCH key to security!
                                                                                                                                       Be alert and vigilant....!
                                                                                                                                  Always have a Backup Plan!!! Because human idiotism doesn't have a cure! Stop highlighting!
                                                     Questions are to be asked, it helps you, me and others.  Knowledge is power, only when its shared to others.            :radioactive: signature contents © cv and Someone....... :wink:

#3 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 15 April 2015 - 10:07 AM

Post the results of a tracert yahoo.com for review



#4 RavenBFB

RavenBFB
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 15 April 2015 - 05:25 PM

I've disabled Windows Firewall and my anti-virus, but it's not worth it to me to disable my router's firewall as well.

 

Spoiler


Edited by RavenBFB, 15 April 2015 - 05:26 PM.


#5 Nikhil_CV

Nikhil_CV

    Vestibulum Bleep


  • Members
  • 1,145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:err: Destination unreachable! bash!
  • Local time:09:35 PM

Posted 16 April 2015 - 05:40 AM

Hi Raven,

So is it your ISP who gave you the static IP? Or else does it start with 192.168.xxx.xxx or 10.10.xxx.xxx ?

My assumption is, if you have a mode/router between your machine and internet, you must have to add port forwarding rules to your machine and if thats not helping, to your router/modem...

It'll be nice if you can share us details like how do you connect to internet (the device names ), Firewall you use in your machine...

 

You must be knowing that port scans by online websites usually end at your router, unless they provide you with some tools to be executed at your side... Hence I asked to *disable all* FW and check.

 

 

My IP is static, my ports are using the static IP, they're set to both TCP and UDP, they're not out of the port range, and yet nothing can connect.

Where have you configured these settings?

 

 

In fact, the only thing that websites show as connecting to is the UPnP 53726, but nothing else can connect to this port so it's worthless.

Which is the website, if you dont mind?

 

Most probably, if port forwarding is set in your machine, you can watch it by going into resource monitor (resmon.exe) > network tab.


Regards : CV                                                                                                    There is no ONE TOUCH key to security!
                                                                                                                                       Be alert and vigilant....!
                                                                                                                                  Always have a Backup Plan!!! Because human idiotism doesn't have a cure! Stop highlighting!
                                                     Questions are to be asked, it helps you, me and others.  Knowledge is power, only when its shared to others.            :radioactive: signature contents © cv and Someone....... :wink:

#6 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 16 April 2015 - 04:31 PM

I am not seeing a private ip address in your tracert.  It would appear to me you are bridging your router.  You need your router doing nat for port forwarding to work.



#7 Nikhil_CV

Nikhil_CV

    Vestibulum Bleep


  • Members
  • 1,145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:err: Destination unreachable! bash!
  • Local time:09:35 PM

Posted 17 April 2015 - 05:41 AM

He seems to be using Linux platform and have removed first two traces from his results...


Regards : CV                                                                                                    There is no ONE TOUCH key to security!
                                                                                                                                       Be alert and vigilant....!
                                                                                                                                  Always have a Backup Plan!!! Because human idiotism doesn't have a cure! Stop highlighting!
                                                     Questions are to be asked, it helps you, me and others.  Knowledge is power, only when its shared to others.            :radioactive: signature contents © cv and Someone....... :wink:

#8 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 17 April 2015 - 11:47 AM

Yep that appears correct. Oh well.



#9 RavenBFB

RavenBFB
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 18 April 2015 - 05:22 PM

Sorry for the long time between replies, I have an odd work schedule.

 

 

My static IP is my private IP, my ISP's IP changes every month or so.

 

I've added exceptions for my ports in my firewall, but they're not needed at the moment since I have my firewall disabled to test this out. I also have them configured within the router itself.

 

By devices do you mean my network drivers/hardware/router?

 

I'm not bridging, I'm using a gateway modem/router combo. Netgear C3700.

 

Also, I'm not on a linux, that's just how my trace comes up. Windows 7 ultimate.


Edited by RavenBFB, 18 April 2015 - 05:27 PM.


#10 RavenBFB

RavenBFB
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 18 April 2015 - 05:46 PM

Update: I just managed to get it to work.

 

I did this through the rather roundabout method of going to network infrastructure devices and opening up the router's properties. Entering the desired ports/IPs then puts it automatically into the router's UPnP settings... Which works, apparently. I'm not sure why I still can't just go through the standard router interface but at least I've got something that works.

 

Thanks for the help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users