Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lots of random problems


  • Please log in to reply
5 replies to this topic

#1 ipitydatfu

ipitydatfu

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:27 PM

Posted 14 April 2015 - 10:45 PM

six months ago, i was gaming and my screened displayed lots of artifacts, then crashed. when i restarted it wouldnt get past the screen that says the brand of my motherboard. but i could launch into safe mode (but it still displays those artifacts), so i got a new GPU and the problem was fixed.

 

now, lately the computer is acting really bad. when i shut down sometimes it just restarts. wifi is slow, but every other device in the house is working normally. computer randomly locks up. and if i wake my computer from sleep, the pc runs, but the screen remains off.

 

specs

phenom x4 940

4GB DDR2

SAPPHIRE Radeon HD 4870 (old)

R260x (new)

WD Black WD6401AALS 640GB 7200rpm

BFG Tech LS SERIES LS-550 550W PSU



BC AdBot (Login to Remove)

 


#2 Severus123

Severus123

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 15 April 2015 - 05:12 AM

See if you have Wake on Lan enabled , if it is enabled then try to disable it.

Right click "My Computer" 
Select "Properties" 
Go to "Hardware Device" 
Click "Device Manager" 
Select "Network Adapters" 
Select "Marvell Yukon .....PCI-Fast Ethernet Controller--> right click ---properties--->power management-->deselect "Allow the computer to turn off this device to save power"--->Go to "Advanced" tab--->put value off for "Wake from shut down" --->value none for "Wake up capabilities" 
press OK

 

 

If this doesn't work then check your BIOS 

Restart ---> press F2---> go to "Main" tab --->Network boot [Disable] --- Save

 

 

You said something about your computer that locks up , try another psu and tell us if the problem is fixed


Edited by Severus123, 15 April 2015 - 06:26 AM.


#3 ipitydatfu

ipitydatfu
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:27 PM

Posted 15 April 2015 - 06:40 AM

500w is fine?

#4 Severus123

Severus123

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 15 April 2015 - 06:55 AM

Try one with 600-650w



#5 ipitydatfu

ipitydatfu
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:27 PM

Posted 15 April 2015 - 12:17 PM

got a new psu. and turned off the wake on lan stuff.

 

 

computer seems to be better. hasnt locked on me as of yet.



#6 ipitydatfu

ipitydatfu
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:27 PM

Posted 22 April 2015 - 08:56 AM

sorry for the bump. so the computer doesnt freeze and the wifi doesnt suck. so thats good

 

my current settings is after 10 minutes, screen turns off, 1hr, the computer sleeps. sounds reasonable right?

but, when it falls asleep, i cant wake it. (to be honest im not sure if it fully went to sleep)

 

note that i had this problem before my old gpu went out


Edited by ipitydatfu, 22 April 2015 - 08:57 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users