Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8.1 IP WEB CAM SETUP PROBLEMS


  • Please log in to reply
2 replies to this topic

#1 Cimi

Cimi

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:04:12 PM

Posted 14 April 2015 - 04:05 AM

Hi all,

I am trying to set up an IP Webcam to my Wi-Fi network. No luck yet. In the software that comes with the Modem. There is an option called Device Manager > IP Search >. This search does find an IP address. I assume it is the Webcam. Because when I run the search with no Ethernet cable in Camera no IP is found.

One thing I am not sure about is the LAN cable that is plugged into LAN 1 on the Modem. The light on the LAN1 port flashes Orange. It is not solid green like to LAN4/Wan . I have attached a short Video that shows this.

I have also attached other images of Modem Type and Advanced modem settings etc. If anyone can help would be most appreciated. The pics and Video are provided as links to a server I use. As I have pc issues and can’t upload direct here.

The Webcam is as follows;

Office One (Outdoor Wireless IP Camera)

Model SC10IP

LINKS TO VIDEO AND IMAGES

MODEM

Modem Video (Flashing Lights)

https://yadi.sk/i/2azOz_CSfwwLG

 

ADVANCED MODEM SETTINGS AVAILABLE

https://yadi.sk/i/colT7Leify83e

 

MODEM TYPE

https://yadi.sk/i/CltFolZ2fy8GM

 

WEBCAM DEVICE MANAGER SETTINGS

https://yadi.sk/i/xwf-lfAGfy97q

 

Thanks for any advice on this !!

Cimi



BC AdBot (Login to Remove)

 


#2 Cimi

Cimi
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:04:12 PM

Posted 14 April 2015 - 04:39 AM

Perhaps I need to add Camera IP to Modems DHCP Settings for LAN Bridge



#3 jcgriff2

jcgriff2

  • BSOD Kernel Dump Expert
  • 1,052 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey Shore
  • Local time:01:12 AM

Posted 14 April 2015 - 07:51 PM

Check out this site for additional info - http://www.ispyconnect.com/man.aspx?n=OfficeOne

I don't know what this company (Vandsec) is in relation to your camera, but they appear to have software for it.

Check to see if the software is the same that you have. It's not uncommon for software and drivers contained on a CD with the product are outdated by the time of purchase -

SC10IP - (2nd item on page) - http://www.vandsec.com/download.html

The actual zip download - http://www.vandsec.com/upload/downlaod/CD_SC10IP.zip

Regards. . .

jcgriff2
Microsoft MVP 2009-2015




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users