Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse Problem After Parts Upgrade


  • Please log in to reply
1 reply to this topic

#1 wherestheswitch

wherestheswitch

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:55 PM

Posted 11 April 2015 - 12:55 PM

*Moderator Edit: split from http://www.bleepingcomputer.com/forums/t/572912/my-laptop-keeps-restarting-randomly-help/ ~ Queen-Evie*


I do a lot of gaming. I installed Skyrim because my wife is addicted to it. Skyrim kept giving me issues so one of the steps I took was updating the Bios. After a while with no improvement I decided to just upgrade a few parts on my setup to see if that solved it. My current specs are:
 
970A-G45 MSI motherboard current BIOS V. 1.11
Evga geforce 960 gtx 2gb GPU
Amd eight-core 4.0ghz CPU
6 GB 1600 MHz hyperx blue ram
300 GB 7200rpm HDD
700 watt modular PSU
Windows 7 ultimate 64-bit

After the upgrades Skyrim runs like a dream, the only problem now is that occasionally when I move the mouse nothing happens... then a second or two later the input I put in seems to register and the cursor (or character if I'm gaming) moves. Also I want to note that this happens in all of the games I play (Combat Arms, CS:GO, Minecraft, Skyrim,..ect)  as well as my desktop. While it is lagging the screen doesn't freeze or anything of that nature its strictly the mouse. I read that my BIOS update could be the culprit. So far I've tried live update which says my BIOS is up to date so there's nothing there. I've downloaded the same bios I'm using and put it on a full reformatted (fat32) pen drive (extracted contents of downloaded bios file into the pen drive) and booted into the bios and tried using m-flash. M-flash has the option to select file to update bios with. I click that option and it says to insert media...even though the pen drive is inserted (I've tried this in all of my USB ports). Legacy USB support is Enabled. There is an .exe file I have tried running in the extracted bios file but it tells me its not compatible with my version of windows. Ideally I want to keep the same bios BC any newer versions are meant for windows 8 and any older versions won't support that beast of a CPU. So basically I'm needing help "re-flashing" with the same BIOS. any ideas?


Edited by hamluis, 12 April 2015 - 08:49 PM.
Moved from Win 7 to External Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 wherestheswitch

wherestheswitch
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:55 PM

Posted 12 April 2015 - 06:35 PM

Thanks to those who read my post. Before this thread was split I got a suggestion to try a different mouse. I don't know why that didn't dawn on me but it was a great idea. Before I was using a sort of cheap wireless 2.4ghz gear head mouse. I switched to a stock HP wired mouse and gamed for probably 5 hours without any lag. I hope this info helps someone. Another matter would be why my wireless mouse started lagging but to be honest I've had that mouse forever and was probably just getting too old to keep up.

Edited by wherestheswitch, 12 April 2015 - 06:36 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users