Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Super Lag Sessions


  • Please log in to reply
No replies to this topic

#1 Abraxe

Abraxe

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:27 AM

Posted 12 April 2015 - 07:06 AM

Alright, this may be two separate problems, but they could be related.

 

Firstly, I get a semi-occasional minor pause, just a small stall for 1-2 frames, which is very noticeable when watching videos, and this happens across everywhere.

 

Second, is the main problem. Just as occasionally, the computer goes in to a state of absolute lag. Everything is like 1/100th speed. The audio starts crackling and is playsback very slowly. All actions on the computer get delayed by like 10 seconds. Opening task manager to view things can take upwards of a minute instead of being immediate. Every click, every keystroke, just gets hugely delayed, and I think many don't even register.

 

So far, this has only happened while either Adobe Flash (Just watching a video), a Unity (Web or Desktop) game, or Firefox Plugin Container is opened. If I terminate either, the computer resumes to normal. Interestly however, is that if I terminate skype, the computer also goes back to normal. That may not be a complete list, I haven't tried every combination of things, but I can't narrow it down to anything, I think it's being caused by multiple things at once. I believe all software is up to date, and I've has this problem for months.

 

And then, there's a lesser version of this lag where everything starts maybe only taking half a second or so to act.

 

One time I checked resource monitor, and the disk IO was at ~450000 KB/sec, however, this only happened one time. I can't find anything else that's strange. The only thing that's out of the ordinary is Task Manager taking up ~20% when I try to open it during one of these lag outs.

 

I ran a full scan with Avast and found no viruses. Avast is not the problem, it happened before it was installed.

 

I've noticed when playing my Unity game, the lag seems to happen as the match finishes, no other time. I could be wrong, but that's what I've observed.

 

Is there any known issues for this? What could be happening?

 

My mother is the primary user of this computer, and so I don't know everything that may have been done. I'd prefer not to resort to drastic measures like reinstalling the OS if possible. That would have to wait a few weeks anyway. Overall the computer seems subpar in general usage, though fine in games, which may or may not be Windows 8 itself, I normally use Windows 7 which works perfectly smoothly on a less powerful laptop. Firefox also seems to be stalling on most actions.

 

Windows 8.1

HP Envy 17-J113TX

Intel I7 4700MQ

16GB RAM

GeForce GT 740M


Edited by Abraxe, 12 April 2015 - 07:21 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users