Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Program Error Issues. Help Required.


  • Please log in to reply
2 replies to this topic

#1 BrentDG

BrentDG

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:57 PM

Posted 01 July 2006 - 09:51 PM

Hi,

Firstly im new here so I'd like to say Hi to everyone.

Onto the issue. Recently I've reformatted my Pc with Windows 2000 Professional, and upgraded to Service Pack 4. After awhile however, the P.C began to deteriorate. Explorer.exe would continue to not end itself during shutdown, and then the real problem started. ".exe" files when run began to get for example "empires2.exe gas generated errors and will be closed by windows. You will need to restart the program. An Error log is being created." I am unsure where the logs are generated so if they are necessary please tell me how to get them so i can then post them up.

Now this has happened for various programs, and although they run smoothly to begin with it always re occurs, even after re install. Programs affected include, Axcrypt, MSN Messenger 7.0, Age of Empires 2, Age of Empires 2: The Conquerors Expansion, Winamp, Divx and Nero 7.

So far, i have tried re-installing programs and that has been working, however the issue is annoying, and currently I have noticed that re installing has not helped with some programs. I've attempted to run disk checks, thinking that it possibly could be hard disk failure, however, I am not able to receiving an error message.
"---------------------------
Checking Disk C:\
---------------------------
Windows was unable to complete the disk check.
---------------------------
OK
---------------------------
"

Also, i have run both Spybot and Ad-Aware, in the possibility of it being sypware, and although spyware is detected, it is always removed.

Further, programs have begun crashing halfway through running, one being Age of Empires: The Conquerors Expansion. Quite simply I have no possible idea what it could be. Absolutely any help would be appreciated. If there is any more information you'd like to know please ask.

I am currently running a:
-Gigabyte 8ST667 Motherboard
-Pentium 4 2.4 ghz
-512 mb DDR Ram
-128 Mb Nvidia Geforce Fx5200
-IC35L040AWN07-0 40 Gb Hard Disk
-Quantum Fireballct15 10 10 Gb Hard Disk
-Pioneer DVD-RW DVR-106D
-Microsoft Windows 2000 Professional Version:5.0.2195 Service Pack 4 Build 2195

Thank you[font=Times New Roman]

Edited by BrentDG, 01 July 2006 - 09:52 PM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:57 AM

Posted 03 July 2006 - 12:52 AM

Hi, BrentDG.
Welcome to Bleeping Computer.

Error logs should be located in the folders of the programs, located in your Program Files.

Have you tried running Disk Check in Safe Mode?
How to start Windows in Safe Mode

Also, i have run both Spybot and Ad-Aware, in the possibility of it being sypware, and although spyware is detected, it is always removed.

Is it the same spyware every time?
What's the name of it?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 BrentDG

BrentDG
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:57 PM

Posted 06 July 2006 - 05:44 AM

Hey tg1911,

Sorry for the delay, hectic home life right now.

Firstly, i went in search of those Error Logs and unfortunately i was unable to locate them in the program folders, but what would they typically be named as, and what file type would they be?

I ran the P.C in safe mode and attempted to do a scandisk. Although it said no, it did allow me to run one next boot up, and it ran successfully. No Errors where found.

I also ran my spyware program and the same spyware came up, called "Web-Nexus," and i was unable to remove it. It is connected with the file Wuauclt.dll.

Any suggestions? By the way, the issue is still happening even after all this.

Thanks[font=Times New Roman]




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users