Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No sound after reinstalling realtek hd audio driveri


  • Please log in to reply
17 replies to this topic

#1 Adrian123

Adrian123

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 10 April 2015 - 10:59 PM

Today I was just just uninstalling a bunch of junk I had on this Windows 8.1 Asus laptop but I accidently uninstalled the realtek audio driver. After searching for a bit I reinstalled it but there is still no sound. 

 

I really don't know what to do.

Can someone please help me

 

If any other information is needed please tell me.



BC AdBot (Login to Remove)

 


#2 Havachat

Havachat

  • Members
  • 1,136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:06:14 PM

Posted 11 April 2015 - 12:32 AM

Go into the Device Manager and select the Audio Driver and right Click it and the select Properties \ Driver.

Then see if you can Roll Back to Previous Driver if its available in the Options.

 

If it doesnt fix it - try uninstaling it and reboot , it should load the driver.

 

Otherwise you may have to go to your Manufactures Site and Download latest version to suit.



#3 Adrian123

Adrian123
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 11 April 2015 - 12:53 AM

I can't seem to find the audio driver. Is it Audio inputs and outputs? If so there is no options Attached File  Screenshot (10).png   360.1KB   0 downloadsAttached File  Screenshot (11).png   481.69KB   0 downloads

 



#4 Havachat

Havachat

  • Members
  • 1,136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:06:14 PM

Posted 11 April 2015 - 01:17 AM

Will Be Under  > Sound Video and Game Controllers.



#5 Adrian123

Adrian123
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 11 April 2015 - 01:55 AM

There is a few things under sound video and game controllers but if I click on any this pops up. (screenshot isn't uploading sorry)

 

Currently, this hardware device is not connected to the computer. (Code 45)

 
To fix this problem, reconnect this hardware device to the computer.
 
I'm pretty sure this is because I accidently uninstalled it. But I reinstalled it and it still doesn't work


#6 Andrei_V

Andrei_V

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:14 AM

Posted 11 April 2015 - 03:44 AM

The Realtek entry should look like the attached image.

 

When you reinstalled the driver it probably needed resetting as default device, look in Control Panel > Sound and check that Realtek is set to default device.

 

There will also be an option in the Realtek GUI when opened from the taskbar.

 

 

Attached Files



#7 Adrian123

Adrian123
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 11 April 2015 - 04:59 AM

Ok I went onto the control panel and clicked on hardware and sound. But I don't know where to go from that. Is it add a device? If so I already clicked it and there was only 1 device available device to be added and it was unknown. I'm not sure if that could be it or if I'm not even on the right screen. I'm trying to upload an image to show you but it's not working.

 



#8 Andrei_V

Andrei_V

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:14 AM

Posted 11 April 2015 - 06:27 AM

It is CONTROL PANEL > SOUND.

 

The dialog box opens showing the installed sound devices as per attached image.

 

Click on Realtek Audio and make sure that that entry is set as default.

 

If Realtek is not there, then you need to reinstall the driver again.

 

 

( You will find things much simpler if you open Control Panel, go to top right corner and select View By - Large Icons. )

Attached Files

  • Attached File  rt.png   86.84KB   0 downloads

Edited by Andrei_V, 11 April 2015 - 06:29 AM.


#9 Adrian123

Adrian123
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 11 April 2015 - 08:14 AM

Ok I did that but it says no audio devices are installed. So do you suggest I uninstall it and then reinstall it again? Maybe I installed the wrong version.



#10 Andrei_V

Andrei_V

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:14 AM

Posted 11 April 2015 - 08:29 AM

Yes, Google for Realtek Audio Codecs.  The Realtek site will have all the versions listed.  Avoid other websites that offer drivers.

 

Here you go, this is the link you want.

 

http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false


Edited by Andrei_V, 11 April 2015 - 08:41 AM.


#11 Adrian123

Adrian123
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 11 April 2015 - 06:12 PM

Ok I uninstalled it and I am on the website but I don't know which one to download.  (I wish I could show you a screenshot but it always says upload failed) Anyways these are my laptops details. 

 

Windows 8.1 with Bing

2013 Microsoft corporation All rights reserved

 

System

Processor: Intel® Atom™ CPU Z3735F @ 1.33GHz 1.33 GHz

Installed memory (RAM): 2.00 GB

System type: 32-bit Operating System, x64-based processor

Pen and Touch; No Pen or Touch Input is available for this Display

 

 



#12 Andrei_V

Andrei_V

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:14 AM

Posted 12 April 2015 - 12:55 AM

First one at the top of the page :

 

32bits Vista, Windows7, Windows8, Windows8.1 Driver only (Executable file) R2.75 2014/5/21

 

Use the Global Download Site . No 1.



#13 Adrian123

Adrian123
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 12 April 2015 - 05:10 AM

Arghh now it won't even let me reinstall it! This is what it says

Install Realtek HD Audio Driver Failure !!

Error Code : 0x00000070

 

 



#14 Adrian123

Adrian123
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 12 April 2015 - 10:03 PM

Ok I figured out the problem. I didn't have enough memory to reinstall it. So I deleted some stuff and reinstalled it. Now what do I do?



#15 Andrei_V

Andrei_V

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:14 AM

Posted 13 April 2015 - 03:32 AM

Ok I figured out the problem. I didn't have enough memory to reinstall it. So I deleted some stuff and reinstalled it. Now what do I do?

 

It is no good just " deleting a few things".
 
You only have 2GB of RAM available.
 
Win8.1 requires a minimum of 1GB, add an antivirus system and you are already very limited as to what will work or run.
 
You need to go into Task Manager, Start Menu and kill off anything that starts with Windows except for the antivirus system and anything essential like touch pad.
 
Your system cannot cope with multiple apps/programs running together and it is never a good idea to install apps /drivers/programs with other programs doing things at the same time.
 
When you install any software check, and double check all the information on the dialog boxes at install.
 
Many programs want to load with Windows, you need to make sure that does not happen unless the program is vital.
 
I would be looking to see what memory upgrades are available, you need to at least double the Ram you have now.
 
I have 2 Acer laptops with 6GB of Ram, the start menus have 3 items allowed.
 
 
On the forum .......... if you can't upload an image it means the size is too large.
 
Crop the image in MS Paint to include only the essential details, then you can upload or attach to the post.

Edited by Andrei_V, 13 April 2015 - 03:32 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users