Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Solved my adware problem,,,I think


  • Please log in to reply
No replies to this topic

#1 GWTX

GWTX

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Texas, U.S.A.
  • Local time:02:13 AM

Posted 10 April 2015 - 09:04 PM

I recently started getting a flood of ads on most websites that I frequent. Couldn't fing the culprit so I restored from a recent "image", and all was well,,,for a while. The ads came back so bad that some of the web pages(like weather radar maps) were covered to the point that the map could not be seen. I ran every Malware "rig" available to no avail. That included running CCcleaner with everything checked, reset firefox(which I recently accepted the update to the latest version) etc, etc.
Finally, I did a complete uninstall with Revo Uninstaller, and downloaded and installed IE 11. So far, so good.
Just thought I would give a heads up that might help someone else.  Thanks for the great website, I have gotten lots of ideas and info here, keep up the good work, it IS appreciated.

Edit: Topic moved from Virus, Trojan, Spyware, and Malware Removal Logs to the more appropriate forum. Due to not needing assistance and being an informational topic. ~ Animal

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users