Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer.exe-application Error


  • Please log in to reply
1 reply to this topic

#1 doccozmosA

doccozmosA

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 01 July 2006 - 07:24 PM

Hello...

I have windows xp on a compaq presario R3000 (laptop). Let me add that this is a computer my son uses.

When we boot up the computer, I get the windows screen, then I get the following error message
"The application failed to initialize properly (0xc0000005). Click on OK to terminate the application".

I then get the background screen and no access to the desktop.

I can open windows task manager and select "create new task" to get to my desktop and files; I cannot get to the control panel. I can run various programs e.g. Registry cleaner, adaware, etc...no help.

I have 5.1, service pack 2 installed. I tried to run windows update manager...won't run. I tried to download latest patches, get an error message about cryptograph...can't get into administration tools to check that (can't get into control panel).

I can go to F8 and chose safemode, and, after it scrolls through files, I get the black, safemode screen. I then get the sign in screen, then the black screen, and then I have access to my computer.

How do I fix this problem? Any thoughts?

THanks, Angie

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:04:32 PM

Posted 01 July 2006 - 07:41 PM

I have scene that code assoicated with faulty memory. Have you run a RAM diagnostic program? Try.. Memtest86 "A Stand-alone Memory Diagnostic"
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users