Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless PCI Adapter Not Working


  • Please log in to reply
2 replies to this topic

#1 joebeaven

joebeaven

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:24 AM

Posted 10 April 2015 - 09:31 AM

Hi,

 

I've just installed Windows 7 on my PC and installed all the drivers for my motherboard, graphics card, audio card and wireless adapter card and everything works except for the wireless adapter.

 

Here are the components of my PC:

 

PSU - Seasonic SS-500HT Active PFC F3
Processor - Intel Q8300 Core 2 Quad (2.50GHz/4M/1333/05A/Socket: 775)
Motherboard - ASRock G31M-GS R2.0
Graphics Card - VTX3D Radeon HD5450 1GB PCIe DVI HDMI 2GB
Audio Card - Asus Xonar DS
Wireless LAN Card - Edimax EW-7128G 802.11 g
Optical Drive - Sony AD-7240S-0B 24x Internal DVDRWRAM SATA Black Bare 
Hard Drive 500GB Hitachi 
RAM - Kingston 2 x 2GB PC2-5300 DDR 667 240Pin
Router - Technicolor TG58n Pro
 
In the bottom right corner it says:
"Not connected
No connections are available
Troubleshoot
Open Network and Sharing Center"
 
If I try to set up a connection in Network and Sharing Center I get: "Connection failed with error 651".
 
I'm unable to open Device Manager
 
The card's installation CD comes with two options: "Ralink Configuration Tool" and "Microsoft Zero Configuration Tool". I've tried both and have the same problem with both.
 
I tried removing the card, cleaning the contacts with alcohol, and reseating it, but that didn't help.
 
Please can someone suggest how to get it working?
 
Thanks,
Joe

Edited by joebeaven, 10 April 2015 - 10:47 AM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,958 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:24 AM

Posted 10 April 2015 - 09:52 AM

I think you should first determine why Device Manager is not opening. If you go to

 

C:\WINDOWS\system32\      do you see a file named devmgmt.msc

 

Type Run in the search box and type devmgmt.msc. Device Manager should open. If not, you may want to run a sfc /scannow to check for any corrupted system files.

 

Also check your Event Viewer.



#3 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:24 AM

Posted 11 April 2015 - 02:35 AM

I was able to access Device Manager that way and could install the driver correctly from there, so it's working now. Thank you for your help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users