Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

graphic card issue


  • Please log in to reply
1 reply to this topic

#1 hina9

hina9

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:08 AM

Posted 10 April 2015 - 05:38 AM

I have following machine and windows 7 professional installed in it. Attached File  screenshot.JPG   27.93KB   0 downloads

 

 from 2-3 days I have got issue that my pc monitor get blinking so many times and than get off. After that I received message that " no ATI software driver is installed". But I have seen in the device manager that my graphic card ATI Radeon HD  5570 is  shown  in the list. and the driver is working properly.  I tried to update the driver also, but it shows that the driver is up-to-date. Then I change the resolution of the screen from 1280-1024 to 1024-768...now the monitor is working...but with low resolution. And the error message is still there. I dont know the reason. pls give me proper solution for this issue.

 

 

 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,863 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:38 PM

Posted 10 April 2015 - 02:19 PM

You have already gone to Device Manager...uninstalled the driver...rebooted and then reinstalled applicable drivers for your video card?

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users