Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Freezing While Loading Xp?


  • Please log in to reply
4 replies to this topic

#1 Sexington

Sexington

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:02 AM

Posted 01 July 2006 - 03:12 PM

A friends computer doesn't load up Windows XP, it gets to the boot screen where there is the progress bar on teh bottom but doesn't get any farther than that. I think that the hard drive may be screwed up but I'm not as bright as some of you people so I was wondering what you thought the problem could be and how I could fix it up?

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:02 PM

Posted 01 July 2006 - 07:43 PM

Can you reach the boot menu, F8? If so use "Last Known Good Configuration".
"2007 & 2008 Windows Shell/User Award"

#3 Sexington

Sexington
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:02 AM

Posted 04 July 2006 - 02:51 PM

yeah, I tried that, I also tried to get into safe mode and I couldn't do that either. Is there any tests I can do to see if it's the hard drive?

#4 DaveM59

DaveM59

    Bleepin' Grandpa


  • Members
  • 1,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:TN USA
  • Local time:10:02 PM

Posted 04 July 2006 - 04:41 PM

http://www.bleepingcomputer.com/forums/t/28744/hard-drive-installation-and-diagnostic-tools/

This article will tell you how to test the HD.

Edited by DaveM59, 04 July 2006 - 04:43 PM.


#5 Henza123

Henza123

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:02 PM

Posted 04 July 2006 - 09:20 PM

I've also have the same problem.

When you mean by the problem Sexington, do you mean.. the blue bar keeps moving and moving OR the blue bar stops completely?

My one is keeps going, but never loads. My safe mode works fine. I've tried running some registry scans and general antivirus scans, but they are all clear. I can reach the boot menu via F8, and I've tried Last Known Good Configuration to no avail.

Any ideas?

If I cant fix it, I'll problably just copy my files (if I can) in safe mode to a USB or some other way and reinstall Windows.

Configs:
Windows Xp Pro + Sevice Pack 2
2.16MB Dual Core
768MB of Ram = 512 + 256

Edited by Henza123, 04 July 2006 - 11:49 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users