Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New sound card or microphone? To stop static sound in playback


  • Please log in to reply
2 replies to this topic

#1 sixpac72

sixpac72

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 08 April 2015 - 08:55 AM

So I get a static or airy sound when playing back recorded video/audio, and when in-game "team speak" freinds here the same underlying static.

any advise would be nice.

Which should I buy first sound card or microphone?

 

 

Sound card--Realtek ALC662 5.1

 

Microphones--

logitech g230 gaming headset $60.00

logitech c920 webcam

 

Fixes tried,

played with settings--no fix

tried the back of computer ports--no fix

shut down all possible environmental influences--no fix

downloaded software--no fix



BC AdBot (Login to Remove)

 


m

#2 Rocky Bennett

Rocky Bennett

  • Members
  • 2,434 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:07:37 PM

Posted 08 April 2015 - 09:27 AM

Hello, welcome. I think that I would try a new microphone first, your soundcard shouldn't be the source of this type of distortion. If it was hum or a clicking sound, then I would have recommended a new soundcard first. Of course you could try both fixes and go for the cheapest one first. If that works, then you do not need to proceed to plan B.


594965_zpsp5exvyzm.png


#3 sixpac72

sixpac72
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 08 April 2015 - 10:45 AM

So I figured it out somehow
I set the sound settings to for playback to realtek default, all others disabled...set the the levels aty playback at mic-50, front pink-in 01, line in 51, front green 50...

I set the recording tab to my cam as default, all others disabled.. and levels at 12 dont think that matters

The sound is 100% better a new better headset or yeti mic would be nice but good for now.

thanks for the info everyone. if you have any questions in the future let me know






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users