Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet lags out when a browser is opened!? please help!


  • Please log in to reply
1 reply to this topic

#1 badgerdds

badgerdds

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:06 AM

Posted 08 April 2015 - 02:34 AM

Hi All

I'm really in desperate need of some help

Whenever I open a browser, be it IE, Chrome, Firefox, etc... the internet immediatley drops through the floor. However, If i have no browser open my upload/download speed is completley normal; I can only assume this is being caused by some type of virus? (there are no extensions or addons in any of the browsers)

All other devices, laptops, phones, etc all work normally, it's just my computer

I have tried every thing I can think off to fix the issue:

- Run antivirus
- run anti-malware
- disabled system restore, run system restore, booted in safe mode, run antivirus/malware
- used netstat to try track down any strange open connections (none could be found)
- wiped the hard drive (restored back to factory)

nothing seems to work!

when i run a ping request, it starts off normal at 20ms.... .then as soon as i open a browser, or try to download something... it drops right down to 1400ms(av)!

 

Please... if anyone can suggest anything else i can try that would be really helpful

Thank you in advance :)
 

 

 

Windows IP Configuration

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . : home
   Link-local IPv6 Address . . . . . : fe80::6d7e:c964:298c:97fa%18
   IPv4 Address. . . . . . . . . . . : 192.168.1.67
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.1.254

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Tunnel adapter isatap.{8D0212A1-9AAB-4175-BC50-17D270AFB33E}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Tunnel adapter isatap.home:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : home

Tunnel adapter Local Area Connection* 11:

   Connection-specific DNS Suffix  . :
   IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:8cd:36e9:a95e:6868
   Link-local IPv6 Address . . . . . : fe80::8cd:36e9:a95e:6868%12
   Default Gateway . . . . . . . . . : ::

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

OS Name:                   Microsoft Windows 7 Home Premium
OS Version:                6.1.7600 N/A Build 7600
OS Manufacturer:           Microsoft Corporation
OS Configuration:          Standalone Workstation
OS Build Type:             Multiprocessor Free
Original Install Date:     07/04/2015, 22:10:07
System Boot Time:          07/04/2015, 22:57:01
System Manufacturer:       MEDIONPC
System Model:              MS-7658
System Type:               x64-based PC
Processor(s):              1 Processor(s) Installed.
                           [01]: Intel64 Family 6 Model 37 Stepping 5 GenuineInt
el ~3200 Mhz
BIOS Version:              American Megatrends Inc. A7658MLN.103, 10/06/2010
Windows Directory:         C:\Windows
System Directory:          C:\Windows\system32
Boot Device:               \Device\HarddiskVolume1
System Locale:             en-gb;English (United Kingdom)
Input Locale:              en-gb;English (United Kingdom)
Time Zone:                 (UTC) Dublin, Edinburgh, Lisbon, London
Total Physical Memory:     4,023 MB
Available Physical Memory: 1,651 MB
Virtual Memory: Max Size:  8,044 MB
Virtual Memory: Available: 5,888 MB
Virtual Memory: In Use:    2,156 MB
Page File Location(s):     C:\pagefile.sys
Domain:                    WORKGROUP
                           [72]: KB983590
Network Card(s):           2 NIC(s) Installed.
                           [01]: Realtek PCIe GBE Family Controller
                                 Connection Name: Local Area Connection
                                 Status:          Media disconnected
                           [02]: Realtek RTL8191SU Wireless LAN 802.11n USB 2.0
Network Adapter
                                 Connection Name: Wireless Network Connection
                                 DHCP Enabled:    Yes


Edited by badgerdds, 09 April 2015 - 02:13 AM.


BC AdBot (Login to Remove)

 


#2 badgerdds

badgerdds
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:06 AM

Posted 10 April 2015 - 05:11 PM

So I managed to solve this on my own (eventually)....

step 7 and 8 solved the issue for me

So, in case anyone else is having the same problem, here are the steps I took to solve the problem:

1) Restart the computer
2) Disable system restore, then restore computer back to last know working configuration. Restart the machine in safe mode, and run an antivirus scan/malware scan
3) try running programs like, rkill, glasswire, combofix, etc to try reset and flush typical stuff out
4) using the cmd prompt, run 'netstat -b', look for any abnormal PIDs, if you see any, use the 'msconfig' cmd, disable any processess/services. Then use regedit to manually remove the entries. Open the folder c:/computer/user/<user>/appdata/local/temp and delete all the contents. restart the machine
5) go to control panel, network and sharing centre: click on the wireless connection. when the prompt opens, click on 'properties', left click on IPv4 and click properties again, in the bottom section, input an open DNS address (you can find loads on google)
6) Hard reset your router (usually a pinhole button on the back of the router)
7) log into your router through the default gateway (ipconfig to get the ip, then stick that into your browser). Go to router settings and find your security settings. Change the wireless channel to the next one down (for me, I changed mine from 11 to 8), then, change the security encryption to 'WPA(only)'

I hope this helps






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users