Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Credit protection credit card request chase.com MFASA redirect?


  • Please log in to reply
2 replies to this topic

#1 Knight Rider1

Knight Rider1

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:10 PM

Posted 07 April 2015 - 02:28 PM

I noticed today that when I was on my banking website with internet explorer at chase.com I was being asked for my credit card information to subscribe to credit protection.  This has never occurred.  I launched crome and was able to login without the credit protection credit card information request appearing.  So I assume there is a problem and I tried to run eset nod 32 antivirus and malware bytes from the desktop icons and the execution file but neither launched.  I even tried to download and run the programs again from the website. I could download but was unable to run exe file.  I tried this in safe mode also.  Any help would be appreciated. 

 

Im running windows 7 32 bit



BC AdBot (Login to Remove)

 


m

#2 Knight Rider1

Knight Rider1
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:10 PM

Posted 07 April 2015 - 02:44 PM

I also keep getting my internet explorer stopped working



#3 Knight Rider1

Knight Rider1
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:10 PM

Posted 08 April 2015 - 10:32 AM

Now I keep getting the blue screen of death haha






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users