Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

powerup problem


  • Please log in to reply
4 replies to this topic

#1 kb7

kb7

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:42 PM

Posted 07 April 2015 - 11:57 AM

hi, i have a acer 5515 aspire laptop with viata home basic os , i use my laptop like a desktop keeping it on ac power all day, at night i power off and unplug the ac. in the morning when i plugin the ac and press the power button nothing happened.so i unplugged the ac and pressed the power button and it powered up.this went well for several days then one morning when i pressed the power button on battery power it didn't power up at first try it took several tries before it powered up.this time period of powering up got longer and longer.now it takes 20 minuets each day before it powers up.i have been doing this for several months now each morning.when my system powers up everything is perfect no errors nothing runs fine. if during the day i power off, i can power up with ac plugged in or not it starts right up. My question is has anyone heard of are had this problem before? If so please let me know-Help!! KB7



BC AdBot (Login to Remove)

 


m

#2 RolandJS

RolandJS

  • Members
  • 4,429 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:05:42 PM

Posted 07 April 2015 - 12:02 PM

Is there somebody you can borrow a power brick [must match your Acer specs] from, and test for a day or two?


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)

"I heard Spock finally got colander!"  "I believe the word is Kolinahr."  "Oh."


#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,023 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:42 PM

Posted 07 April 2015 - 01:15 PM

Do you have a voltmeter or one which you can borrow to test the output voltage of the power adapter?

 

Does wiggling the power connector at the laptop make any difference?

 

Are you seeing the power LED when you try to boot?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 MarkMCS

MarkMCS

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:07:42 PM

Posted 07 April 2015 - 05:42 PM

do you have the same issue if you remove the battery and power up the laptop with just the AC adaptor??  Try that to eliminate your battery as a possible issue.


A computer once beat me at chess, but it was no match for me at kick boxing.  -Emo Phillips

#5 kb7

kb7
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:42 PM

Posted 07 April 2015 - 06:41 PM

Have tried new battery, same result. once the computer is up and running, I can remove the battery and run just on ac pluged in , or can remove ac and run on battery, once computer is running and warmed up, I can shut it down and start up again on ac only or battery only. it seems only to produce this problem when it has cooled down,ex. after 30 min.  or the next morning.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users