Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

svchost on start up...


  • Please log in to reply
4 replies to this topic

#1 AndyP5000

AndyP5000

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Local time:08:39 PM

Posted 07 April 2015 - 01:33 AM

After showing process's from all users I saw on boot up two .exe.s running of svchost consuming lots of memory. (around 80%). 

 

One dropped out after about 5 minutes and the memory in use went back down to normal levels. 

 

I have been experiencing large memory usage on boot up for a while now.

 

Q> Is this normal?

Q> If not what should I do?

 

 

Cheers

A.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,300 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:39 PM

Posted 07 April 2015 - 09:24 AM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis



#3 AndyP5000

AndyP5000
  • Topic Starter

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Local time:08:39 PM

Posted 07 April 2015 - 09:31 AM

Avast is blocking minitoolbox download and instillation.



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,300 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:39 PM

Posted 07 April 2015 - 02:58 PM

That's not normal...what makes you think Avast is blocking?

 

Assuming that you are correct...all you have to do is temporarily disable Avast and do the downloads.

 

Louis



#5 AndyP5000

AndyP5000
  • Topic Starter

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Local time:08:39 PM

Posted 07 April 2015 - 06:12 PM

its detecting it as 'suspicious' and quarantining it






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users