Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

problem getting into web site after sign in


  • Please log in to reply
2 replies to this topic

#1 115help

115help

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:51 PM

Posted 06 April 2015 - 10:34 AM

I have an account with epost.ca - sometimes I can get to the sign in page and sometimes I can't.  If I do get to sign in page it will not go any further (user name & password are correct).  Message comes back with this page cannot be displayed - fix connection problem - results in my computer being comfigured corrected and something about a problem @ their end.  This seems to be an intermittant problem - any suggestions?



BC AdBot (Login to Remove)

 


#2 RolandJS

RolandJS

  • Members
  • 4,503 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:01:51 PM

Posted 06 April 2015 - 11:10 AM

After something similar happened to me,

I fixed by dialing back GetRightPro [it was "capturing" the input in the background];

and another time: dialing back my a little too assertively set antivirus and antimalware shields.

Also, make sure you are on their true-blue logon page; from time to time, my regular logon page is not what is displayed. 


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)

"I heard Spock finally got colander!"  "I believe the word is Kolinahr."  "Oh."


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,387 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:51 PM

Posted 06 April 2015 - 11:53 AM

I'd try dumping my browser cache (including cookies) and trying again.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users