Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Setting Up Network


  • Please log in to reply
15 replies to this topic

#1 myzr

myzr

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Location:Kansas
  • Local time:02:55 AM

Posted 01 July 2006 - 09:15 AM

I have two pc's connected to a Linksys cable/router model#befsr41. The internet connection works great but can't seam to get the file sharing to work. Ran the wizard on my dell4700 with xp home sp2. I have zonealarm free firewall. also ran wizard on 2nd pc a sony with xp home sp2 and ZA firewall. When I click on network places nothing is in that folder however when I click on work groups I get a folder mshome and a icon for the sony. click on the sony icon in that folder and the menue says open,explore,ect. and then the next click brings up this error message ||sony is not accessible. you might not have permission to use this network resource. contact the administrator of this server to find out if you have access permissions. the network path was not found. ok
I have ran the wizard on the sony and gave permission to share files, is it my firewall stopping me or is it something else? .. Hope everyone has a bang up 4th of july.... lm
lm 10730

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:01:55 AM

Posted 01 July 2006 - 11:44 PM

Here is an article form MicroSoft describing your trouble.

http://support.microsoft.com/?kbid=913628
"2007 & 2008 Windows Shell/User Award"

#3 Khiem

Khiem

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:55 AM

Posted 08 July 2006 - 02:42 PM

... is it my firewall stopping me or is it something else? .. Hope everyone has a bang up 4th of july.... lm


I had the same problem/error msg using a Linksys router and ZA installed on each comuter and recently solved it by adding the home network ip address range into Zone Alarm's Firewall "Trusted" Zones on each computer on your network. For example, Linksys ip range 192.168.1.100 - 192.168.1.10X, where X is the number of computers on your network. Hope that helps.

#4 xx66stangxx

xx66stangxx

  • Members
  • 139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:O.C.
  • Local time:11:55 PM

Posted 12 July 2006 - 01:35 AM

were you able to access anything when you did \\192.168.1.10X, on RUN?

#5 killer_kyle

killer_kyle

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The gym
  • Local time:11:55 PM

Posted 16 July 2006 - 01:46 AM

I have this problem as well.

Using windows firewall tho.

Look at microsofts article, and that didn't work

Posted Image


#6 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:03:55 AM

Posted 17 July 2006 - 07:58 PM

disable your firewall(s) for now, then make sure your computers are in the same "workgroup", they may be, but that is part of verification. what do you have shared? a folder on the root of "c", or is it in "my documents"?
to verify your workgroup in winxp...right click on "my computer">select properties>select computer name.this will give you the workgroup name and the computer name.you can change either one of these here as well. the computer names should be different, but the workgroup names being the same facilitate some network options.
post back with your findings.

Edited by Snapper, 17 July 2006 - 07:58 PM.

Google...Google.....browse..read

#7 killer_kyle

killer_kyle

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The gym
  • Local time:11:55 PM

Posted 17 July 2006 - 08:27 PM

Yo Snapper

They are in the same workgroup - MSHOME

They have different names - Kylescomp and Hallway

What ya got for me?

Posted Image


#8 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:03:55 AM

Posted 17 July 2006 - 08:35 PM

did you disable yo firewalls?
Google...Google.....browse..read

#9 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:01:55 AM

Posted 17 July 2006 - 08:47 PM

Right click and select properties, on the source drive\folder. Got to "Network Sharing and Security". Enable "Sharing" and give the drive a name that will dispalyon the client computer(s). Re-start the computers, all of them. If it works you can go and "Map a Network Drive.." on the client computer(s). Client being the computer that is trying to access the source computer.
"2007 & 2008 Windows Shell/User Award"

#10 killer_kyle

killer_kyle

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The gym
  • Local time:11:55 PM

Posted 18 July 2006 - 12:54 AM

Yes, Firewalls disabled.

Acklan, will your selection work for me? I have 2 comps on network, both plugged into router, which is connected to cable modem. I don't believe I have a "source computer", or do I?

Posted Image


#11 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:01:55 AM

Posted 18 July 2006 - 08:18 PM

The Source is simply the computer you are trying to access. The correct term is server but since most people do not run a true server I choose not to call it that.
Server- The computer you are trying to reach and interact with.
Client- The computer you are using to reach out to other computers or devices.
Does that make sense?
"2007 & 2008 Windows Shell/User Award"

#12 killer_kyle

killer_kyle

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The gym
  • Local time:11:55 PM

Posted 18 July 2006 - 11:09 PM

Sort of.

Both computers are trying to access eachother.

Im not sure, if I have two computers on the network which should I use your suggestion on?

All I need is for the file sharing to work again, because right now I have interent access shared, but computers can't see eachother in work group.

Thankyou and sorry if this is frustrating/annoying you.

What can I say, I'm a newbie at networking! :thumbsup:

Posted Image


#13 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:01:55 AM

Posted 18 July 2006 - 11:27 PM

You can use it on both. I have all my computer setup so we can shar files back and forth. If you do not need the feature do not install is. Use it only if you have a need.
"2007 & 2008 Windows Shell/User Award"

#14 killer_kyle

killer_kyle

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The gym
  • Local time:11:55 PM

Posted 19 July 2006 - 01:01 AM

Right click and select properties, on the source drive\folder. Got to "Network Sharing and Security". Enable "Sharing" and give the drive a name that will dispalyon the client computer(s). Re-start the computers, all of them. If it works you can go and "Map a Network Drive.." on the client computer(s). Client being the computer that is trying to access the source computer.



Aight

Will try this in the moring, too tired right now and the comps restarting might wake up my bro.

Thanks for the help!

Will post back with results. :thumbsup:

Posted Image


#15 Nitin

Nitin

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:55 AM

Posted 19 July 2006 - 01:18 AM

I also had similar problems. The computers were pinging each other nicely but file sharing was not available.
The problem resolved when I shared my "C:\" folder on both even though XPs were installed in other folders. Still I cannot access internet from other computer though I can download and transfer the files from the main computer. Maybe the "bridge" doesn't work for me.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users