Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win7X64 doesn't boot after McAfee and win update


  • Please log in to reply
3 replies to this topic

#1 brknfngrs

brknfngrs

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 04 April 2015 - 03:38 PM

Hi, and thanks for any help in advance!

Apologies for the non-technical description below, I am trying my best.

 

A few days ago I have installed "McAfee Multi Access" on my Windows 7 x64 PC and ran suggested actions - updated several programs and Windows. That procedure took quite some time (few hours), and then computer restarted.

Unfortunately, it won't boot to Windows. Instead, it would show in a DOS-like black screen a list in a following format:

TABL ADDRESS LEN SEGMENT LEN TYPE

with entries like:

RSDT

XSDT

FACP

etc.

There is a line:

"SLIC entry found 0xb7d90440 index 0x3

SLIC loaded into existing entry 0xb7d90440"

 

After hitting "ENTER" key a few times, I end up getting messages:

"Booting Windows 7/Vista/Server (No SLIC - Pointer)

(hd0,0)

Booting Windows 7/Vista/Server (No SLIC)

(hd0,0)

Booting Windows NT/2000/XP

Booting Enter Command Line

Boot failed! Press any key to enter command line."

 

After hitting "ENTER", I get grub> prompt, and don't know what to do next.

 

I tried then to repair Windows 7, and booted from installation disc.

"Startup Repair" was not successful - got message:

"Startup Repair cannot repair this computer automatically.

Problem signature:

Problem Event Name: StartupRepairOffline

Problem Signature 01: 6.1.7600.16385

Problem Signature 02: 6.1.7600.16385

Problem Signature 03: unknown

Problem Signature 04: 21200250

Problem Signature 05: ExternalMedia

Problem Signature 06: 3

Problem Signature 07: BadPatch

OS Version: 6.1.7601.2.1.0.256.1

Locale ID: 1033"

I tried "Startup Repair" a few more times with the same results.

 

After that, I tried "System Restore" (there were 5 restore points, all on the same two days when I performed McAfee install and Windows update), trying each of restore points, but none was successful. 

 

I don't want to re-install Windows as I'm afraid I would have to re-install all application as well, and I don't have installation files and keys for many of them.

 

After searching for boot issues solutions online, I came across this site.

Just in case, I used Farbar utility (64bit version), and generated  FRST.txt file (attached), but I don't know how to interpret it, and what to do next.

 

I have other PCs, so I have access to internet in case I need to download anything, etc.

 

Please help.

Best regards,

Dimitri


Edited by Queen-Evie, 04 April 2015 - 04:06 PM.
deleted FRST log, which is allowed only in Malware Removal Logs forum . At this time there is no indication of malware. If FRST is needed you will directed to MRL.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,428 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:40 AM

Posted 04 April 2015 - 05:20 PM

Take a read:  http://superuser.com/questions/403003/how-can-i-get-around-this-boot-crash .

 

Louis



#3 brknfngrs

brknfngrs
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 04 April 2015 - 07:03 PM

Thank you for reply, Louis.

I did read that post and tried couple of suggestions:

 

-------------

"I wrote GRUB > makeactive

grub> reboot

And I could access windows normally

(Kindly note that I was getting "there's no OS on hard before" "

-----------

"So, here's your fix, after your

GRUB> _

prompt appears, press ESC. This will list the boot methods the program will try to use. Now scroll to Windows 7/Vista/Server and press E, this will allow you to edit the method. Now you should be presented with a list of 4 lines:

  • the top should read fallback 2

  • the next should read INIT --N

  • the third should read FIND --SET-ROOT --IGNORE-FLOPPIES --IGNORE-CD --IGNORE-RECOVERY /BOOTMGR

  • the final line should read CHAINLOADER/BOOTMGR

Move the cursor over the "FIND ..." line second from the bottom and press E, then delete other parameters but leave

--set-root /bootmgr

After you press Enter, the third line should read

FIND --SET-ROOT /bootmg

Now press B

Hopefully it should fix it. However, when you restart you might have to go through the same process again, depending on the cause."

------------

None of these worked, I just got the same table, followed by grub prompt.

Was there any useful information in the FRST.txt attachment? Maybe, I should fixlist some McAfee entries?

Thanks,

Dimitri



#4 brknfngrs

brknfngrs
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 04 April 2015 - 07:05 PM

Just noticed that FRST.txt was removed. So it seems my problem is not malware related. Still, at loss at what to do next... :(

 

Dimitri






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users