Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer says speakers are not plugged in when they are.


  • Please log in to reply
7 replies to this topic

#1 ted17

ted17

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 03 April 2015 - 06:30 PM

I recently unhooked the cables from my subwoofer, when I went to plug it in later, the sound wasn't working. I never unhooked the cable from the audio port  on my pc. I correctly hooked it up back to my woofer (there are are only 2 ways to do it anyways) and my computer doesn't see the speakers. Under playback it says speakers not plugged in. The sound works on my pc, i have wireless headphones that work fine.

 

More info:

I run Windows 8.1, I believe my sound is connected to the motherboard. I got my computer from NCIX. My processor is Intel. In my device drivers, under sound it has two listings. High definition audio device, and NVIDIA High definition audio.

 

This is driving my crazy, please help, thank you.



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:15 PM

Posted 04 April 2015 - 01:46 AM

In Playback devices for Speakers and Headphones, can you right-click and Set As Default? Another point of setting as default is that you might have some disabled playbacks. By right-clicking on an empty space within the Playback section, checkmark show disabled and disconnected devices and hit Apply. By the way, Welcome to the Bleeping Computer Community :welcome:


Tekken
 


#3 ted17

ted17
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 04 April 2015 - 08:38 AM

Hi, thanks for the response. I can't right click and Set As Default, as it says it isn't plugged in. I already have disabled and disconnected devices showing. Here is what I see. http://imgur.com/UYQ94lJ

and http://imgur.com/W1tv7sZ


Edited by ted17, 04 April 2015 - 08:40 AM.


#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:15 PM

Posted 08 April 2015 - 05:05 AM

Sorry for the late reply. Do you happen to have any control panel settings for your sound (onboard or card) of which you can set as default? See also BIOS audio if they are correctly set.


Tekken
 


#5 ted17

ted17
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 08 April 2015 - 06:05 PM

Control panel settings? I know what the control panel is, but not sure what you're asking. I only know how to get into the BIOS settings, but I don't know what to do with them. I should update that there is no sound through wired headphones, when I plug working headphones into the jack at the front I get nothing, only my wireless audio works, it connects to the computer through a usb(i think).



#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:15 PM

Posted 09 April 2015 - 01:20 AM

I meant of control center for the Nvidia card or onboard audio by checking the default on back and front audio. Check the onboard audio in BIOS section for onboard at it should be on automatic. There may be surround channel that needs to be set once you found the control center including enabling and setting them as playback devices.

 

Edit : http://nvidia.custhelp.com/app/answers/detail/a_id/2593/~/how-do-i-setup-my-nvidia-based-graphics-card-to-work-with-my-hdtv%3F


Edited by jhayz, 09 April 2015 - 01:22 AM.

Tekken
 


#7 ted17

ted17
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 11 April 2015 - 01:53 PM

I have gone into the NVIDA control panel settings, but I am not sure what I am looking for. I looked at the BIOS but again, I am not sure where to go in there. And again, thanks for the help, I really appreciate it, is there a way I can donate to the site?



#8 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:15 PM

Posted 11 April 2015 - 08:10 PM

No worries, Bleeping Computer is a computer help forum that offers unlimited free support site. :) Do you happen to notice what type of cables you mentioned in the first post are they indicated on the back of your desktop? Is it for the onboard or soundcard? What or how many subwoofer cable(s) are available also for your audio speakers? In the BIOS section, check the audio for soundcard or onboard are on Automatic then save the settings.


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users