Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multimedia Audio Controller Programs


  • Please log in to reply
3 replies to this topic

#1 2FNFAST

2FNFAST

  • Banned
  • 20 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 01 July 2006 - 02:01 AM

hey,my computer sound doesn't work at all,it says there is no audio device,


it did work before i reinstall windows xp ,the cd i used was a burn cd,so it didn't work 100%

i went to a site,that free scan my computer,and found 4 proplems

NVIDIA GeForce2 MX/MX 400

VIA Bus Master IDE Controller

Intel 8255x-based PCI Ethernet Adapter (10/100)

Multimedia Audio Controller


someone please help me,i want my music back,

u can leave a message here,but i wont get to it as fast,u can email me at REMOVED EMAIL TO PROTECT MEMBER

also,MSN me,which is the fastest, REMOVED EMAIL TO PROTECT MEMBER, thanks, :thumbsup:

Edited by acklan, 01 July 2006 - 08:15 AM.


BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:14 AM

Posted 01 July 2006 - 08:25 AM

Go to Start> Run> msinfo32. See if you have any Conflicts under the Hardware Resources.
You can use Everest v. 1.51 to give you more information about your computer.
"2007 & 2008 Windows Shell/User Award"

#3 2FNFAST

2FNFAST
  • Topic Starter

  • Banned
  • 20 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 01 July 2006 - 03:04 PM

hey,thanks,but it didn't fix my sound,my computer says there is no sound devive

the computer had sound before i reinstall windows xp,but now i dont have sound,

hey,sign on in msn,so we can instant talk kyle_schubring at hxtmail dot cxm

Mod edit: Altered email addy to foil spambots, change X's for O's ~ Animal

Edited by Animal, 02 July 2006 - 06:31 PM.


#4 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:01:14 PM

Posted 02 July 2006 - 11:50 AM

You need to install the drivers for your multimedia controller, and perhaps other drivers as well. XP doesn't always have the drivers for everything. Check your Device Manager by pressing the Windows key and the Pause key at the same time, then choose the Hardware tab and the Device Manager button. Look for any yellow question marks or exclamation points - these indicate missing or problem device drivers. This is a normal procedure that is done after installing an operating system: check the device manager and install drivers.

Companies that send out restore disks usually have a driver disk to install.

Computers using an OEM or full version of Windows XP will have additional software. When you buy a video card, it comes with a driver and software CD.

If you can't find or don't have the CD, go to the Nvidia site as well as sites for your other missing drivers and find the drivers for your specific equipment. You can try this in the Device Manager: choose to reinstall the driver and when Windows asks if it can search the internet, allow it to, this one time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users