Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop won't connect to internet from a distance when desktop is on.


  • Please log in to reply
2 replies to this topic

#1 Krunchnmunchn

Krunchnmunchn

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:28 AM

Posted 01 April 2015 - 01:29 PM

I've been searching for an answer to this for a while now and can't find anyone with a similar issue anywhere. Whenever I turn on my desktop computer I can no longer connect my laptop to the internet unless I have it in the exact same room as the router. They both run a wifi connection neither one is wired to the router. The router is a Linksys E2500 router and other than this problem seems to run fine and it's brand new. Whenever I turn the desktop computer off the laptop once again can connect to the internet in rooms separate from the router. We have a 15 Mbps internet connection so I don't believe it is internet speed that would be affecting the laptops ability to connect to the router. I thought that could be it when we actually had slower connection up until about a week ago. However since upgrading the internet this problem hasn't been remedied. Any help that might be provided is greatly appreciated.



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,324 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:02:28 AM

Posted 01 April 2015 - 06:04 PM

My bet is on your desktop causing interference with the WiFi RF signal.  You could try changing your WiFi channel and see if that helps.



#3 Krunchnmunchn

Krunchnmunchn
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:28 AM

Posted 01 April 2015 - 09:10 PM

Thank you for your help. Changing the wifi channel was a solution which I hadn't actually ever considered. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users