Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

pc sound?


  • Please log in to reply
3 replies to this topic

#1 mkd_357

mkd_357

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 01 April 2015 - 01:05 PM

turned my pc on yesterday no sound it wasent detecting any head phones speakers or mics i plugged in, then all of a suddent they just worked after about half an hour of doin nothin.Today i turned it on and it did the same thing after i was looking in the device manager and it said nothing was plugged in all of asudden after about half hour it just worked. This is geting anoying now and i would like to know what is wrong? ???


Edited by mkd_357, 01 April 2015 - 01:08 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,876 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:19 PM

Posted 01 April 2015 - 02:06 PM

I would uninstall the audio drivers via Device Manager...and then reinstall them.  It may not be the drivers but that's the logical place to start, IMO.

 

You might also want to run the Sound Troubleshooter via Windows Help.

 

Louis



#3 mkd_357

mkd_357
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:19 AM

Posted 01 April 2015 - 02:09 PM

ran trouble shooter it says theres nothing wrond and i ran it when i turned my pc on when i got no sound and it said there is nothing wrong but it wasent picking up my headset and mic till half hour later and i fixed nothing ? its strange could it be my system got hacked or sumthing coz it seemd like sumone just flicked a switch and everything started working when befor it wasent detecting and headset/speakers or mic?



#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,737 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:02:19 AM

Posted 01 April 2015 - 04:56 PM

 

it wasn't picking up my headset and mic till half hour later

 

This could be a faulty connection at the sockets - either on the computer side or on your headphone/mic side. The simplest way to check your headset would be to try a different one, if you don't have another set see if you can borrow one. Do this before you think about the on-board sockets. Getting to them will involve at least some dismantling of your computer, possibly an almost complete tear down and if you don't feel capable of doing it yourself could get expensive in a repair shop.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users