Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issue with sound drivers??? Not all programs are going to my speakers


  • Please log in to reply
2 replies to this topic

#1 cubby208

cubby208

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 01 April 2015 - 11:53 AM

Ok. So I have a bit of a goal... It is that Every sound that comes out of any application on my computer comes out through the same audio jack no mater what

Here is my problem. So like YouTube and everything else works out just fine and dandy, however I have a software called Kontakt. And when you go to its audio out the settings you can only set it to WASAPI driver, and Realtek High Definition Audio. And this works sorta, if you go to the mixer you can see that it is outputting audio, however my speakers are not getting it. I have tried putting my speakers in different slots on my computer and it won't work!

Here are some pictures that show whats up. It is important to note under the speakers tab that when i make noises in kontakt it makes green go up only under the Realtek tab. Although kontakt is also in the speakers tab it does not seem to work like that. Also the kontakt settings are set to the only thing that they can be. For some reason it says "stopped" IDK why but before when it said something else it still didnt work. https://app.box.com/s/ngp8wq4j50iybsmt9jmdnkl2hylgnul7

So how can I get everything to play out of one jack?

Also microphones arent working.... Not through the case jack nor the one in the back.



BC AdBot (Login to Remove)

 


#2 Rocky Bennett

Rocky Bennett

  • Members
  • 2,667 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:02:32 AM

Posted 01 April 2015 - 03:15 PM

Did this problem only start after you switched to Windows 10? Did this ever happen before you switched to Windows 10?


594965_zpsp5exvyzm.png


#3 cubby208

cubby208
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 01 April 2015 - 04:49 PM

Oh my goodness! Im so sorry! I am on windows 8.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users