Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor not connecting to DVI


  • Please log in to reply
2 replies to this topic

#1 IneedzHalp

IneedzHalp

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:38 AM

Posted 01 April 2015 - 10:50 AM

Suddenly my monitor gave me the "no signal" text on my desk. It was originally plugged into my video card which is DVI-I, it will still work if i plug it into my VGA but then it will not allow me to play games which is why i built it. At first i thought my adapter from vga to dvi was broken but i bought another one and no effect. My monitor has a vga input and a dvi-d input, my next theory is to buy a cable from dvi-d to dvi-i but would like to find others opinions before i spend $10.



BC AdBot (Login to Remove)

 


m

#2 Kilroy

Kilroy

  • BC Advisor
  • 3,284 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:04:38 AM

Posted 01 April 2015 - 06:11 PM

Have you tried changing the source input on the monitor?



#3 IneedzHalp

IneedzHalp
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:38 AM

Posted 02 April 2015 - 06:18 PM

all i can do on my monitor is change the "auto" from dvi to d-sub. tried both of those nothing works. my menu button doesn't work.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users