Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't get to my desktop - Windows XP - Dell Dimension 8400


  • Please log in to reply
3 replies to this topic

#1 dvdcsr

dvdcsr

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 31 March 2015 - 10:21 PM

Hi all,  Hope someone can help me.  I have a Dell Dimension 8400, I know very old.  We unplugged the computer the other day to move it and now when we turn it on the it just we get a screen that says "Utility partition not available - strike F1 to reboot , F2 for setup utility".  We hit F1 and it repeats the phrase, we hit F2 and it takes us to the System Info (Blue screen).  

 

We just want to be able to get to the desk top so we can get our work.  Does anyone know why this might be happening and how to fix it.  Mind you we are not tech savvy and anything that involving navigating thru the computer might be a little challenging for us, but any help would be appreciated. 

 

 



BC AdBot (Login to Remove)

 


#2 Dashing_star

Dashing_star

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:51 AM

Posted 01 April 2015 - 02:34 AM

Solution 
  • Open the BIOS > Load default settings > Make sure that your hard drive is detected in the BIOS.
  • Set your hard drive (where OS is installed) as primary boot device.
  • Save the settings and exit from the BIOS.


#3 dvdcsr

dvdcsr
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 05 April 2015 - 01:20 PM

Solution 

  • Open the BIOS > Load default settings > Make sure that your hard drive is detected in the BIOS.
  • Set your hard drive (where OS is installed) as primary boot device.
  • Save the settings and exit from the BIOS.

 

 

Thank you so much for the info.  I'm afraid to try this though.  Will it ruin my computer if I accidentally set something wrong? 



#4 JohnC_21

JohnC_21

  • Members
  • 22,958 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:51 AM

Posted 05 April 2015 - 02:50 PM

This being a dell, can you access the diagnostic tools by tapping F12 at boot? It should give the option to test the hard drive.


Edited by JohnC_21, 05 April 2015 - 02:51 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users