Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 7pc will only start from bios


  • Please log in to reply
1 reply to this topic

#1 manni

manni

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:cairns australia
  • Local time:12:54 AM

Posted 29 March 2015 - 06:36 AM

First screen states CPU fan failure.  (all fans are running temp 47deg)

press f2

hit esc

confirm save changes with enter  (I make no changes)

windows opens.

 

changes that have occurred:

media player 12 had to re-install

viruses are bypassing windows security essentials

unwanted programs are being installed

upgraded to Malwarebytes premium

ie is being hijacked

system restore doesn't work (0x8000ffff) backup drive  E not being recognised

Virus Eraser Technologies Pvt. Ldt had embedded into my services, two at 120mb each

which I was able to disable thru command prompt but cannot remove

 

cheers

 

ManniAttached File  IMG_20150322_0001.jpg   86.88KB   0 downloads


Edited by Chris Cosgrove, 29 March 2015 - 06:28 PM.
Moved from Win 7 to 'Am I infected?'


BC AdBot (Login to Remove)

 


m

#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,164 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:54 AM

Posted 29 March 2015 - 08:58 AM

There are two hotfixs for that system restore error message: http://support.microsoft.com/en-us/kb/2732500 and http://support.microsoft.com/en-us/kb/2695585 Check which situation applies to you and only use that particular hotfix.

Or, you could try doing a system restore after booting into safe mode. However, doing a sys restore in safe mode is not reversible. http://answers.microsoft.com/en-us/windows/forum/windows_7-system/system-restore-failed-to-extract-the-file-c-from/0cb1e078-fbd2-4aad-97b6-4635a2509b4f

 

Sounds like you are still having malware problems  -- "ie is being hijacked". Did you install Virus Eraser, or did just appear on your system?

Ask the moderator to move this over to the Am I infected? forum.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users