Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DNS_PROB_FINISHED_NO_INTERNET


  • Please log in to reply
5 replies to this topic

#1 comp_error5

comp_error5

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:54 AM

Posted 28 March 2015 - 04:30 PM

Hello

 

My issue is happening on my desktop running Windows 7.

 

I'am direct connected to the internet through an Ethernet cord and my computer shows that I have internet connection but none of my web browsers can connect. 

 

After trying to connect I get the error code DNS_PROBE_FINISHED_NO_INTERNET

 

So far I have tried

1. ipconfig /releasel -after running this command I get an error saying syntacs is incorrect

    ipconfig /all

    ipconfig /flushdns

    ipconfig /renew

    netsh int ip set dns

    netsh winsock reset - after running this command I get an Error saying access denied, I ran command as an                  administrator

    netsh int ip rset c:\resetlog.txt - to try and get past access denied (failed)

    netsh winsock reset catalog - access denied

    netsh int ipv4 reset reset.log

    netsh int ipv6 reset reset.log

    I ran these commands with third party anti-virus programs uninstalled

 

2. I tried changing the permission for the winsock in the registry editor to allow for everyone to configure with instructions from

http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/unable-to-reset-winsock-cant-delete-winsock2-key/fbf16076-6067-4622-9096-17cc182c76fd but still no luck

 

3. I manually changed the (TCP/IPV4) properties to a set DNS Server (Preferred 8.8.8.8 and 8.8.4.4 Alternate)

 

4. I ran Malwarebytes Anti-Malware incase it could be a virus.

 

My next step would be to delete and re install the windsock encase they may be corrupted. Although I'am unsure if this could fix the issue or even if this is the main cause and I have read that deleting the winsock could cause more issues with my pc. 

 

Any help would be greatly appreciated, thank you for your time. 


Edited by comp_error5, 28 March 2015 - 04:44 PM.


BC AdBot (Login to Remove)

 


m

#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,588 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:54 PM

Posted 28 March 2015 - 05:36 PM

Copy and paste the blurb below into notepad. Save it as    Reset Internet.bat    to your desktop.

Then double click it....run it....your pc should reboot.



ipconfig /release
ipconfig /flushdns
ipconfig /registerdns
ipconfig /renew
net stop "dns client"
net start "dns client"
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1

Condobloke

Outback Australian  

 

fed up with Windows antics...??

 

LINUX IS THE ANSWER

 

I USE LINUX MINT 18.3  EXCLUSIVELY.

 Failure is not an option. It comes bundled with your Microsoft product.

 

Success is not Final, Failure is not Fatal,

 

It is the Courage to Continue that Counts.

W.C. 4th June 1940

 

 

 


#3 comp_error5

comp_error5
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:54 AM

Posted 28 March 2015 - 07:22 PM

I ran the commands but still no connection. 



#4 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,588 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:54 PM

Posted 30 March 2015 - 08:41 PM

sorry, I have been away.

 

did you save those commands to a bat file, and then run it ??


Condobloke

Outback Australian  

 

fed up with Windows antics...??

 

LINUX IS THE ANSWER

 

I USE LINUX MINT 18.3  EXCLUSIVELY.

 Failure is not an option. It comes bundled with your Microsoft product.

 

Success is not Final, Failure is not Fatal,

 

It is the Courage to Continue that Counts.

W.C. 4th June 1940

 

 

 


#5 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,588 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:54 PM

Posted 01 April 2015 - 03:09 PM

If you are still having trouble, We need to explore the possibility of your PC being infected.


Condobloke

Outback Australian  

 

fed up with Windows antics...??

 

LINUX IS THE ANSWER

 

I USE LINUX MINT 18.3  EXCLUSIVELY.

 Failure is not an option. It comes bundled with your Microsoft product.

 

Success is not Final, Failure is not Fatal,

 

It is the Courage to Continue that Counts.

W.C. 4th June 1940

 

 

 


#6 aLSONSIN

aLSONSIN

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:54 AM

Posted 02 April 2015 - 08:36 AM

Similar problem in that I can connect via wi-fi but ethernet connection says Unidentified Network .

On checking ipconfig I see Wi-Fi  IP address is 192.168.1.155 as normal but Ethernet  IP address is 169.254.245.10 which looks strange.

I've tried all of the above including the Reset Internet.bat suggestion.

I've also reset the router several times to no avail and yesterday did a complete reset of the whole Windows 8.1 ( which seemed to take about 1000 hrs )

but the problem is still there.

Any other suggestions please.

p.s Device Manager reports that both network adaptors are working normaly and Avast virus scans found nothing.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users