Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Plz Help! Toshiba satellite boot fail because of 'Realtek PCIe HDD/SSD


  • Please log in to reply
1 reply to this topic

#1 EntrepreNoober

EntrepreNoober

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:39 AM

Posted 27 March 2015 - 11:31 PM

I was using my laptop like every other day, I had too many tabs open and I wasn't shutting it down often enough because I work non stop. When all of a sudden this morning, I woke up with an alert that said my canon printer was trying to do a survey. I closed that and didnt allow it to. but then after kept getting alerts that my videos were slow because of a colour scheme setting, I ignored it, I have seen it once in awhile before, . but then my screen froze about an hour later. I tried to hit "Alt Ctrl + Delete and I got nothing, I tried unplugging ,my wireless mouse and keyboard- nothing...So I shut off lap top with the power button., (held it down)  and let it sit for a few hours to cool off. then I started it again and it said " Boot failed then it said Toshiba- MKSG..... I cant remember the other numbers and symbols, then it had a bunch of text saying certain windows features are covered by patents and a bunch of patent numbers but the part I recognized that it said right under that was Failed boot Realtek PCIe HDD/SSD ___ ___ family control services....   PLease help, My entire life is on that computer and I don't have a windows disk. I am running windows 7 right now that my friend installed last year. I have tried wwatching every video on youtube and going through BIOS options but none of my BIOS options looks like the ones in the videos and I can't do anything., im using my desk top right now . I tried running a boot up in LAN Mode and FDD which I have no idea what they mean but both failed .... What do I do guys? Plz and thank you in advance



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,088 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:39 AM

Posted 28 March 2015 - 04:00 PM

Failed network boot...may indicate a failing CMOS battery.  With the lack of facts...it's hard to say what might be wrong.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users