Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems with internet connection and running programs. Potentially complicated.


  • Please log in to reply
2 replies to this topic

#1 Kadin7

Kadin7

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:36 PM

Posted 27 March 2015 - 10:13 PM

Ok, I am running windows 8.1 64 bit. 8gb ram, 6 core processor. It is a pretty new computer that I built myself a couple months ago, and when I first built it it worked great. Although, recently I have been running into some major problems. (This PC https://pcpartpicker.com/user/Viante/saved/#view=2VHnTW). My internet connection is a wireless connection, I have tested it with two separate wireless adapters (I think that's what they are called. The USB thing you plug in to connect to wi-fi) both have this same problem and both of them work perfectly fine on other computers in the house. (Those other computers are also on Wifi and are not having any internet connection problems)
 
Problem 1: Internet connection. If I run any program that uses either my network connection or my CPU (more then approximately 5-10% of CPU), I completely lose my internet connection until I shut off said program. Being someone who plays a lot of online games, this is fairly problematic and I can not begin to understand why it is suddenly doing this when it worked fine before. (Using the ping command to monitor my ping, the connection goes from 17-23 ping to "Request timed out" on every ping if I have anything actively using my CPU or my network running. If I open a web browser, I get "Request timed out" until it stops loading the page, then when the web browser stops doing things I get my connection back. If I open a game, even an offline game, I get "Request timed out" on every ping attempt (And I can't connect to the internet, despite the computer saying my connection is fine.) until I close the game , at which point my ping returns to normal and I get internet back. Sometimes, like now, my computer will work normally for a little while so it doesn't always do this, but this problem happens more often then it doesn't happen. And I have not been able to figure out a pattern for what is causing it.
 
Problem 2: Frequently when I boot up my computer everything works fine for a few minutes. Then, after a few minutes, nothing works at all. Anything I try to run on the computer will not run. Running any applications won't do anything, clicking the "restart" or "Shutdown" button doesn't do anything, trying to open/play games won't do anything. My files (Pictures and .txts) will open and sometimes I can get the web browsers to open (other times I can't), and taskmanager will also sometimes open and sometimes won't, but nothing else will open. (And I also can not connect to the internet at all when this is happening.). The only way i can fix this, is by manually pressing the reset button on the computer tower to force a reset. After the reset sometimes it will work normally, other times it'll just repeat this problem. I do not understand why this is happening when it worked fine before, it isn't making any sense to me. And during the times taskmanager does open, every program/application/game/etc I try to open doesn't open at all, taskmanager shows nothing opening and the CPU usage (which would normally go up a little when you open something new) doesn't change to indicate that the computer is opening something.
 
 
During one of the times my computer was working normally, I did run a virus scan (With Avast. I have the full version and did a full system scan). There was no viruses or anything of note
 
I've tried using taskmanager to disable programs that I thought may be causing problems, none of them made a difference. I may not know a lot about computers, but I do know a fair amount. But I'm kinda lost and confused on this one and have no idea where to even begin looking for what is wrong.
 
 
 
Anyways, thank you for your time.


BC AdBot (Login to Remove)

 


#2 lightspeed11

lightspeed11

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sydney
  • Local time:07:36 AM

Posted 20 April 2015 - 07:54 PM

Have u tried System File Checker? /SFC Scan Now?

Maybe u have Corrupted System Files? Open Command Prompt as admin. Type: DISM.exe /Online /Cleanup-image /RestoreHealth

After that type: chkdsk /scan



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,364 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:36 PM

Posted 22 April 2015 - 03:05 PM



After that type: chkdsk /scan

chkdsk /scan does not contain a proper switch.  If you run the chkdsk /r it checks for bad sectors on the hdd and recovers any readable information.  

 

As new as this computer is I would be a little surprised if there are enough bad sectors to cause problems.  But then again, I've seen them die shortly after being installed, an infant mortality.

 

You have also made a mistake in the command for the system file checker, it should be sfc /scannow.  If you run this scan and receive a message stating that there were corrupt files which couldn't be repaired, this is when you would want to run the DISM.exe /Online /Cleanup-image /RestoreHealth command.

 

In Windows 8/8.1, it's easier to open the elevated command line by pressing the Windows key windowskey_zps092d5c75.png and the X key at the same time and clicking on Command Prompt (Admin) in the menu that opens.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users