Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem With Bhv Software Home Net Manager 2


  • Please log in to reply
No replies to this topic

#1 felixfry

felixfry

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:55 PM

Posted 30 June 2006 - 03:49 PM

I have just installed home net manager 2 (bhv software ) and encountered a problem.
when the program starts It scans the network which consists of one desk top pc which is running windows
xp home with sp2, a netgear router ( netgear wgr614 ) one lap top running windows xp home with sp2
and a motorola sb5100 surfboard cable modem with a broadband connection.
I should point out that every thing works fine before the program starts, but once the network scan is
complete it says there is a problem with router (which was working fine ) and then that the internet
connection is down (which was fine ) and i lose the connection ! .
the only way to get it back is to do a system restore to before the program was loaded.
I have emailed bhv softwares tech support twice but have had no response yet.
has anyone got any idea what the problem could be?

thanks regards felix

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users