Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hardware or malware problem with my computer. Need help.


  • Please log in to reply
No replies to this topic

#1 dher490

dher490

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:39 AM

Posted 27 March 2015 - 12:01 AM

Just so you don't have to read all of the stuff below this line I'm letting you know I fixed the problem. It was the RAM. When I inserted the new RAM I evidently didn't seat it properly. I went back, removed the new RAM sticks, rebooted and all was fine but down 8 gb. so I staggered the new RAM between the previously existing RAM and that took care of the whole problem. NOT A VIRUS or MALWARE. More of a bad placement of additional new RAM to bump it up to 16 gb. Owner error.

 

I left this up so you might be able to identify with the issues I was having and might want to start with the RAM first. My next step would've been the GPU.

 

Here's the original post on 03/26/2015...

 

 

I recently upgraded my gaming computer with 8 gb of Crucial Ballistix RAM (2x4gb SPORT ddr3 -1600 pc3-128000). I had 8 gb FM2+/FM2 ddr3 RAM in the machine already. This brought my total RAM to 16 gb. It was installed onto a Gigabyte GA-F2A&A8M-D3H Motherboard. I have an AMD Sapphire Toxic R9 270 X (2gb RAM AMD Radeon R9 Series Graphics Card), an AMD A-10-6800K APU and a Rosewill 850 Watt power supply. It's a 64 bit O/S with Windows 8.1.

 

Prior to the upgrade of RAM I downloaded the Premium version of MalWarebytes Anti-Malware and installed it. I the installed the RAM and turned on the computer. The computer recognized the RAM. It also automatically updated Windows 8.1. 

 

I installed a second LG DVD RW drive unit and the NERO premium program. Once that was installed I rebooted the computer and all appeared well. I played a couple of rounds of Battle Field 4 and a couple of rounds of Titanfall just to try the machine out. All ran very smoothly. I did notice via "SpeedFan" that the machine ran a bit warmer than it used to and the GPU had a very tiny bit of archiving in the last round of Titanfall. I shut down the machine. Removed a side cover to let more air in and restarted the machine. When the machine booted up Malwarebytes Anti-Malware requested permission to install the latest definitions. I allowed that permission. After the installation Malwarebytes rebooted the computer. When the computer rebooted all seemed fine.

 

I loaded up another round of Battlefield 4 and while playing that round I noted the graphics was jerky, the response to my keystrokes were slow and choppy. I exited the game and while logging off of the server I noticed the server's status bar, the Internet Explorer url window and the cursor were all flashing. I exited IE and the server. Went to my desktop and the cursor continued to flash. I rebooted the computer and the cursor flashing continued. I also noted whenever I tried to enter anything in via my keyboard the about every fifth letter wouldn't work so I'd have to hit it again to enter it.

 

I removed NERO premium, rebooted and still had the problems. I ran MalWareBytes, nothing. I ran CCleaner premium, nothing. I removed MalWareBytes Premium and rebooted. It still had the problems. I did a rootscan via CCleaner... corrected a couple of errors and rebooted. It still did it. I restored the computer to the last restore point and that did the trick... or so I thought. After about an hour of playing Battlefield 4 the flashing cursor and choppy play started happening again. I exited the game, researched an online fix via my laptop and found a suggestion. It suggested I remove the AMD graphics drivers from my computer, reboot the computer and when prompted allow the computer to restore the AMD graphics drivers from AMD's website.  I tried that and it seemed to do the trick for about three or four hours. Then it started doing the cursor, toolbar, keystroke skipping thing again. In fact, the gaming computer was so bad it would skip every third letter I was trying to enter and the flashing intensified (cursor AND url/toolbar, Mozilla, IE and Chrome).

 

Bottom line... could it be the graphics card is going out? It's one of the best in the business (or was during it's time).  If so it's a bit over a year old but it's had a lot of hours put on it. That's a possibility. Or, could the RAM not be compatible (There was no warning and the machine recognizes it however, the computer does have some of the symptoms that it would have if the RAM wasn't compatible. The research showed it would work) or could I have a virus/malware that I can't get rid of?  

 

Here's some things I'm planning to do.

 

1- Pull the RAM, boot up. Try it without the upgrade after it reconfigures to the lesser amount. If it works well then that would be the problem. If not...

2- Pull the Sapphire graphics card and try the machine with the onboard graphics. If that works then that's the problem. The card's fried. If not...

3- I've removed the software but could something be "lingering"? If so, how do I get rid of it? I've restored to a clean date and the flashing returns about an hour or so into the use of the computer. This is where I need suggestions. I'm getting close to wits end. Is there anything I should do prior to pulling hardware and troubleshooting that way?

 

Sorry this was so long winded but like I said, I'm close to wits end.

 

Thanks in advance,

 

Dennis


Edited by dher490, 27 March 2015 - 12:32 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users