Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Space Bar "758"


  • Please log in to reply
1 reply to this topic

#1 Ledgeek

Ledgeek

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:29 PM

Posted 30 June 2006 - 02:29 PM

Whenever I type on my home computer and use the space bar "75" or "758" appears between every word. And if I keep pressing the space bar or attempt to keep typing (while using the space bar) my computer will shut down.

I have tried system restore AND rebooting in safe mode.

Can anyone please help me?

Please explain things is utter detail, on how to do it.

Edited by Ledgeek, 30 June 2006 - 02:31 PM.


BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,329 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:05:29 PM

Posted 30 June 2006 - 02:45 PM

Ledgeek,

Welcome to Bleeping Computer.

By any chance to you have Office XP or any MS Office product installed on your machine? If so do you know how to turn off SmartTags? If you do not have the additional MS Products. I am really at a loss and would hope somebody else has a clue. :thumbsup:

Be (Spacebar "758") Safe

Da Bleepin AniMod, Animal

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users