Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem With System Configuration Utility


  • Please log in to reply
1 reply to this topic

#1 lonsomjon

lonsomjon

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:45 PM

Posted 30 June 2006 - 01:07 PM

I've recently had my computer's hard drive formatted and had Windows 2000 reinstalled. I am currently following Andy Walker's Absolute Beginner's Guide to Security, Spam, Spyware and Viruses book on how to shield my computer from malware.

He suggests, as one of the first steps to reinstallation and making the computer as "clean' as possible, checking the system configuration utility by typing "msconfig" in the run box. When I do this I get the message, "Cannot find the file 'msconfig' (or one file components). Make sure the path and filename are correct and that all libraries are available."

Any help with this would be appreciated. Many thanks.

BC AdBot (Login to Remove)

 


#2 Dngrsone

Dngrsone

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Location:Centrally located far from everywhere
  • Local time:12:45 PM

Posted 30 June 2006 - 01:42 PM

Try msconfig.msc
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users