Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Youtube audio soft after updating flash player


  • Please log in to reply
10 replies to this topic

#1 kennethnggg

kennethnggg

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 25 March 2015 - 07:48 AM

Hi,

 

I recently realised that my YouTube video's audio is softer compared to how it is usually. I kind of verified that this is caused by the flash player; I uninstalled adobe flash player, and when the YouTube video plays via the default html player (I'm using Firefox), the audio becomes normal (the usual loudness I am used to).

 

I'm thinking that somehow the volume of the flash player has been adjusted (I tried searching around the net but could not find a reliable way to adjust the volumne of flash players). Is there a way to do so? I tried installing a slightly older version of the flash player (I suspected it might be due to the newest version of the flash player) but the issue remained.

 

Hope to get some help! Thanks! :)

Kenneth



BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 25 March 2015 - 10:38 AM

Though this appears to be some sort of long standing Firefox bug, I found the solution linked below. When it says right click on the Flash player, that means right clicking on the Youtube player will take you into Flash settings.

 

 

 

 

http://www.ehow.com/how_8311897_increase-volume-flash-players.html



#3 kennethnggg

kennethnggg
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 25 March 2015 - 10:57 AM

Though this appears to be some sort of long standing Firefox bug, I found the solution linked below. When it says right click on the Flash player, that means right clicking on the Youtube player will take you into Flash settings.

 

 

 

 

http://www.ehow.com/how_8311897_increase-volume-flash-players.html

 

I've tried that. But the options doesn't have one for audio; it only has one with microphone volume.



#4 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:10:11 AM

Posted 25 March 2015 - 03:54 PM

pqi9kAb.png



#5 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 25 March 2015 - 05:35 PM

 

Though this appears to be some sort of long standing Firefox bug, I found the solution linked below. When it says right click on the Flash player, that means right clicking on the Youtube player will take you into Flash settings.

 

 

 

 

http://www.ehow.com/how_8311897_increase-volume-flash-players.html

 

I've tried that. But the options doesn't have one for audio; it only has one with microphone volume.

 

 

 

 

According to ehow, you click on the microphone and move and hold the slider to adjust the volume. The microphone is just a symbol that represents audio,



#6 kennethnggg

kennethnggg
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 26 March 2015 - 05:31 AM

pqi9kAb.png

 

haha yes it's already at max. i understand that sometimes solutions like these may sound stupid but i do know sometimes people do forgot about such things. thanks though! :)



#7 kennethnggg

kennethnggg
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 26 March 2015 - 05:32 AM

 

 

Though this appears to be some sort of long standing Firefox bug, I found the solution linked below. When it says right click on the Flash player, that means right clicking on the Youtube player will take you into Flash settings.

 

 

 

 

http://www.ehow.com/how_8311897_increase-volume-flash-players.html

 

I've tried that. But the options doesn't have one for audio; it only has one with microphone volume.

 

 

 

 

According to ehow, you click on the microphone and move and hold the slider to adjust the volume. The microphone is just a symbol that represents audio,

 

 

It was written "Microphone" and the slider was for "Record Volume". anyway i've tried it and it didn't work. :(



#8 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 26 March 2015 - 10:24 AM

Then you might want to try the Mozilla forums because this seems to be a long standing Firefox bug and though I do have Firefox, I normally use Chrome. 



#9 kennethnggg

kennethnggg
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 26 March 2015 - 11:34 AM

i solved it! apparently my flash player's volume is set to be really low (i have no idea why). Thanks anyway! :)

 

Capture.JPG



#10 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:10:11 AM

Posted 26 March 2015 - 02:07 PM

Then you might want to try the Mozilla forums because this seems to be a long standing Firefox bug and though I do have Firefox, I normally use Chrome.

 
Been using Firefox for a long time and never had a single issue with Flash.

 

i solved it! apparently my flash player's volume is set to be really low (i have no idea why). Thanks anyway! :)

Capture.JPG

 

I fail to see the need for Flash and Firefox specifically to be in the Realtek settings. I don't have such settings in mine. nZZyS1x.gif?1


Edited by Phantom010, 26 March 2015 - 02:16 PM.


#11 kennethnggg

kennethnggg
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 26 March 2015 - 10:17 PM

 

Then you might want to try the Mozilla forums because this seems to be a long standing Firefox bug and though I do have Firefox, I normally use Chrome.

 
Been using Firefox for a long time and never had a single issue with Flash.

 

i solved it! apparently my flash player's volume is set to be really low (i have no idea why). Thanks anyway! :)

Capture.JPG

 

I fail to see the need for Flash and Firefox specifically to be in the Realtek settings. I don't have such settings in mine. nZZyS1x.gif?1

 

 

 

under volume at the bottom right, click "Mixer".

 

I have no idea why there's a need too lol.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users